Subject: [ippm] Review on draft-ietf-ippm-ioam-data-06

From: Haoyu Song <[email-masked]>
Date: Mon, 12 Aug 2019 23:59:55 +0000

Dear IOAM data authors and IPPM WG,

To sync up with the latest, I reread the draft and gave it a full review.
Some questions, comments, and suggestions are marked in the document.
Hopefully this can help to tighten the draft. 
Thanks!

Best regards,
Haoyu

---

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Tue, 13 Aug 2019 07:07:53 +0000

Hi Haoyu,

Thanks for your comments. They key point you raise is consistent nomenclature - which we definitively need to address in the next revision. Not uncommon for a document with many different authors - but now is indeed the time to tidy things up and get the house in order.

Thanks again, Frank

> -----Original Message-----
> From: Haoyu Song <[email-masked]>
> Sent: Dienstag, 13. August 2019 02:00
> To: [email-masked]; IETF IPPM WG <[email-masked]>
> Subject: [ippm] Review on draft-ietf-ippm-ioam-data-06
>