Subject: [ippm] I-D Action: draft-ietf-ippm-multipoint-alt-mark-03.txt

From: [email-masked]
Date: Mon, 04 Nov 2019 01:51:11 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Performance Measurement WG of the IETF.

        Title           : Multipoint Alternate Marking method for passive and hybrid performance monitoring
        Authors         : Giuseppe Fioccola
                          Mauro Cociglio
                          Amedeo Sapio
                          Riccardo Sisto
	Filename        : draft-ietf-ippm-multipoint-alt-mark-03.txt
	Pages           : 22
	Date            : 2019-11-04

Abstract:
   The Alternate Marking method, as presented in RFC 8321 [RFC8321], can
   be applied only to point-to-point flows because it assumes that all
   the packets of the flow measured on one node are measured again by a
   single second node.  This document aims to generalize and expand this
   methodology to measure any kind of unicast flows, whose packets can
   follow several different paths in the network, in wider terms a
   multipoint-to-multipoint network.  For this reason the technique here
   described is called Multipoint Alternate Marking.  Some definitions
   here introduced extend the scope of RFC 5644 [RFC5644] in the context
   of alternate marking schema.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ippm-multipoint-alt-mark/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ippm-multipoint-alt-mark-03
https://datatracker.ietf.org/doc/html/draft-ietf-ippm-multipoint-alt-mark-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-multipoint-alt-mark-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Giuseppe Fioccola <[email-masked]>
Date: Mon, 4 Nov 2019 10:17:15 +0000

Dear All,
This new revision aims to address the comments we received from José Ignacio Alvarez-Hamelin during the last IETF meeting in Montreal and the comments from Sudhin Jacob on the mailing list.
In particular we have added the reference to the paper "Multipoint Passive Monitoring in Packet Networks" that has been accepted by the IEEE/ACM Transactions on Networking journal and it includes the complete and mathematical analysis of the Algorithms for Cluster partition.

Feedback and comments are always welcome,

Look forward to seeing you in Singapore.

Best Regards,

Giuseppe

-----Original Message-----
From: ippm [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, November 4, 2019 10:51 AM
To: [email-masked]
Cc: [email-masked]
Subject: [ippm] I-D Action: draft-ietf-ippm-multipoint-alt-mark-03.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

---

From: Giuseppe Fioccola <[email-masked]>
Date: Wed, 13 Nov 2019 10:37:42 +0000

Dear All,
With regard to the paper mentioned in the last revision of the draft and accepted by the IEEE/ACM ToN, we have posted our own final version, so you can have a look at it without waiting for the final published version.
You can download it from the following link:
https://iris.polito.it/retrieve/handle/11583/2765734/285822/FINAL%20VERSION.PDF

This paper complements draft-ietf-ippm-multipoint-alt-mark with the mathematical formulation of the algorithm for Network Cluster partition.

Best Regards,

Giuseppe

-----Original Message-----
From: ippm [mailto:[email-masked]] On Behalf Of Giuseppe Fioccola
Sent: Monday, November 4, 2019 11:17 AM
To: IETF IPPM WG <[email-masked]>
Cc: [email-masked]
Subject: [ippm] FW: I-D Action: draft-ietf-ippm-multipoint-alt-mark-03.txt

Dear All,

Best Regards,

Giuseppe

-----Original Message-----
From: ippm [mailto:[email-masked]] On Behalf Of internet-drafts@ietf..org
Sent: Monday, November 4, 2019 10:51 AM
To: [email-masked]
Cc: [email-masked]
Subject: [ippm] I-D Action: draft-ietf-ippm-multipoint-alt-mark-03.txt

Abstract: