Subject: [ippm] Adoption Call for draft-ioamteam-ippm-ioam-direct-export

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Mon, 18 Nov 2019 11:45:52 +0800

Greetings, all,

The IPPM working group has been asked to adopt draft-ioamteam-ippm-ioam-direct-export-00 as as a working group document.

This message begins an adoption call to end on Monday 9 December 2019. Please send a message to [email-masked] indicating:

- whether you believe the draft is in scope for the WG and mature enough to be a WG document, and if not, why not
- whether you are willing to review the document

Many thanks, cheers,

Brian (as co-chair)

---

From: Haoyu Song <[email-masked]>
Date: Mon, 18 Nov 2019 06:06:31 +0000

Support adoption as a coauthor. It's a good complement to the ioam data draft and after quite a few design team discussions,  mature enough to be considered.

Thanks!

Haoyu

获取 Outlook for Android<https://aka.ms/ghei36>

________________________________
From: ippm <[email-masked]> on behalf of Brian Trammell (IETF) <[email-masked]>
Sent: Monday, November 18, 2019 11:45:52 AM
To: IETF IPPM WG <[email-masked]>
Subject: [ippm] Adoption Call for draft-ioamteam-ippm-ioam-direct-export

Greetings, all,

Many thanks, cheers,

Brian (as co-chair)
_______________________________________________
ippm mailing list
[email-masked]
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fippm&amp;data=02%7C01%7Chaoyu.song%40futurewei.com%7Cb6a3564f90e84643234508d76bd9e6b1%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637096455936830747&amp;sdata=lvri3nYPfTENIFQ56BiSCL0%2FllJRodzZ4iouIkzkroI%3D&amp;reserved=0

---

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Mon, 18 Nov 2019 18:11:48 +0000

Support (as co-author).

Frank

> -----Original Message-----
> From: ippm <[email-masked]> On Behalf Of Brian Trammell (IETF)
> Sent: Montag, 18. November 2019 11:46
> The IPPM working group has been asked to adopt draft-ioamteam-ippm-ioam-
> direct-export-00 as as a working group document.
> 
> This message begins an adoption call to end on Monday 9 December 2019.
> Please send a message to [email-masked] indicating:
> 
> https://www.ietf.org/mailman/listinfo/ippm

---

From: Barak Gafni <[email-masked]>
Date: Tue, 19 Nov 2019 00:16:21 +0000

Support (as co-author)

Thanks,
Barak
________________________________
From: ippm <[email-masked]> on behalf of Frank Brockners (fbrockne) <[email-masked]>
Sent: Tuesday, November 19, 2019 02:12
To: Brian Trammell (IETF); IETF IPPM WG
Subject: Re: [ippm] Adoption Call for draft-ioamteam-ippm-ioam-direct-export

Support (as co-author).

Frank

> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fippm&amp;data=02%7C01%7Cgbarak%40mellanox.com%7Ceac87b963f214bd82bc908d76c52cf53%7Ca652971c7d2e4d9ba6a4d149256f461b%7C0%7C0%7C637096975241738792&amp;sdata=i9wPQIrS9gRORiIPD4UB88LtdNTzGmtEicUFJZbBk58%3D&amp;reserved=0

_______________________________________________
ippm mailing list
[email-masked]
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fippm&amp;data=02%7C01%7Cgbarak%40mellanox.com%7Ceac87b963f214bd82bc908d76c52cf53%7Ca652971c7d2e4d9ba6a4d149256f461b%7C0%7C0%7C637096975241738792&amp;sdata=i9wPQIrS9gRORiIPD4UB88LtdNTzGmtEicUFJZbBk58%3D&amp;reserved=0

---

From: "Ramesh Sivakolundu (sramesh)" <[email-masked]>
Date: Tue, 19 Nov 2019 00:58:50 +0000

Support (as co-author).

-Ramesh

From: ippm <[email-masked]> on behalf of Barak Gafni <[email-masked]>
Date: Tuesday, November 19, 2019 at 8:16 AM
To: "Frank Brockners (fbrockne)" <[email-masked]>, "Brian Trammell (IETF)" <[email-masked]>, IETF IPPM WG <[email-masked]>
Subject: Re: [ippm] Adoption Call for draft-ioamteam-ippm-ioam-direct-export

Support (as co-author)

Thanks,
Barak

Support (as co-author).

Frank

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 19 Nov 2019 17:54:33 +0800

Hi Brian, et al.,
I've read the draft and believe that checks on all the requirements to a
ready for the WG adoption:

   - well-written
   - addresses practical problem
   - proposes a viable solution.

So, yes/support adoption.

Regards,
Greg

On Mon, Nov 18, 2019 at 11:46 AM Brian Trammell (IETF) <[email-masked]>
wrote:

> Greetings, all,
>
> The IPPM working group has been asked to adopt
> draft-ioamteam-ippm-ioam-direct-export-00 as as a working group document.
>

---

From: Tianran Zhou <[email-masked]>
Date: Tue, 19 Nov 2019 10:01:02 +0000

Support as coauthor.

Cheers,
Tianran

Sent from WeLink

发件人： Brian Trammell (IETF)<[email-masked]<mailto:[email-masked]>>
收件人： IETF IPPM WG<[email-masked]<mailto:[email-masked]>>
主题： [ippm] Adoption Call for draft-ioamteam-ippm-ioam-direct-export
时间： 2019-11-18 11:46:30

Greetings, all,

Many thanks, cheers,

Brian (as co-chair)

---

From: Tal Mizrahi <[email-masked]>
Date: Thu, 21 Nov 2019 10:53:32 +0800

I support the adoption of this draft (as a co-author).
Cheers,
Tal.

---

From: Giuseppe Fioccola <[email-masked]>
Date: Mon, 25 Nov 2019 09:45:10 +0000

Dear All,
I support the adoption of this draft.
I think it is useful to integrate the DEX option into IOAM.

Regards,

Giuseppe

-----Original Message-----
From: ippm [mailto:[email-masked]] On Behalf Of Brian Trammell (IETF)
Sent: Monday, November 18, 2019 4:46 AM
To: IETF IPPM WG <[email-masked]>
Subject: [ippm] Adoption Call for draft-ioamteam-ippm-ioam-direct-export

Greetings, all,

Many thanks, cheers,

Brian (as co-chair)

---

From: <[email-masked]>
Date: Tue, 26 Nov 2019 08:37:50 +0800 (CST)

Support.

Best Regards,

Xiao Min

原始邮件

发件人：BrianTrammell(IETF) <[email-masked]>
收件人：IETF IPPM WG <[email-masked]>;
日 期 ：2019年11月18日 11:46
主 题 ：[ippm] Adoption Call for draft-ioamteam-ippm-ioam-direct-export

Greetings, all,

Many thanks, cheers,

Brian (as co-chair)

---

From: Dangjuanna <[email-masked]>
Date: Tue, 26 Nov 2019 06:20:01 +0000

Dear All,
It's very useful.

Regards,
Joanna

-----Original Message-----
From: ippm [mailto:[email-masked]] On Behalf Of Brian Trammell (IETF)
Sent: Monday, November 18, 2019 4:46 AM
To: IETF IPPM WG <[email-masked]>
Subject: [ippm] Adoption Call for draft-ioamteam-ippm-ioam-direct-export

Greetings, all,

Many thanks, cheers,

Brian (as co-chair)

---

From: "qinfengwei" <[email-masked]>
Date: Thu, 28 Nov 2019 09:06:08 +0800

Hi all,

         I have read this draft and think it mature enough to be a WG
document.

Thanks & BR,

Fengwei Qin

发件人： Brian Trammell (IETF)<[email-masked]>

收件人： IETF IPPM WG<[email-masked]>

时间： 2019-11-18 11:46:30

Greetings, all,

- whether you believe the draft is in scope for the WG and mature enough to
be a WG document, and if not, why not
- whether you are willing to review the document

Many thanks, cheers,

Brian (as co-chair)

---

From: Mach Chen <[email-masked]>
Date: Thu, 28 Nov 2019 01:44:47 +0000

Hi,

I have read the draft, and think it's useful and support for WG adoption.

Best regards,
Mach

> Sent: Monday, November 18, 2019 11:46 AM
> The IPPM working group has been asked to adopt draft-ioamteam-ippm-
> ioam-direct-export-00 as as a working group document.
>

---

From: <[email-masked]>
Date: Fri, 29 Nov 2019 07:07:02 +0000

Dear IPPM WG,

I think DEX is a smart option to declare which packets should be exported to data collection in transit and which not.

Best Wishes
Thomas Graf

-----Original Message-----
From: ippm <[email-masked]> On Behalf Of Brian Trammell (IETF)
Sent: Monday, November 18, 2019 4:46 AM
To: IETF IPPM WG <[email-masked]>
Subject: [ippm] Adoption Call for draft-ioamteam-ippm-ioam-direct-export

Greetings, all,

Many thanks, cheers,

Brian (as co-chair)

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 29 Nov 2019 16:02:26 +0800

Dear IPPM WG,

Best regards,
 
Best Wishes
Hang Yuan

-----Original Message-----
From: ippm <[email-masked]> On Behalf Of Brian Trammell (IETF)
Sent: Monday, November 18, 2019 4:46 AM
To: IETF IPPM WG <[email-masked]>
Subject: [ippm] Adoption Call for draft-ioamteam-ippm-ioam-direct-export
 
Greetings, all,

 
 
Many thanks, cheers,
 
Brian (as co-chair)