Subject: [ippm] Adoption Call for draft-morton-ippm-capacity-metric-method

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Mon, 18 Nov 2019 11:56:54 +0800

Greetings, all,

The IPPM working group has been asked to adopt draft-morton-ippm-capacity-metric-method-01 as as a working group document.

This message begins an adoption call to end on Monday 9 December 2019. Please send a message to [email-masked]:

- whether you believe the draft is in scope for the WG and mature enough to be a WG document, and if not, why not
- whether you are willing to review the document

Many thanks, cheers,

Brian (as co-chair)

---

From: <[email-masked]>
Date: Mon, 18 Nov 2019 08:11:08 +0000

Hi Brian,

as a co-author I support adoption (and I read and commented the versions so far).

Regards,

Ruediger

-----Ursprüngliche Nachricht-----
Von: ippm <[email-masked]> Im Auftrag von Brian Trammell (IETF)
Gesendet: Montag, 18. November 2019 04:57
An: IETF IPPM WG <[email-masked]>
Betreff: [ippm] Adoption Call for draft-morton-ippm-capacity-metric-method

Greetings, all,

Many thanks, cheers,

Brian (as co-chair)
_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 18 Nov 2019 10:28:25 +0000 (UTC)

IPPM,
As I said at the mike in Singapore, the topic addressed by this draft is of concern to quite a few large enterprise networks who have asked me about how to measure capacity.    This issue will grow as bandwidths continue to grow.
This draft is very much in scope for the WG, it addresses an area which is core to the work of IPPM.
I support adoption and I would be willing to review the document
Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360 

    On Monday, November 18, 2019, 11:57:07 AM GMT+8, Brian Trammell (IETF) <[email-masked]> wrote:  
 
 Greetings, all,

Many thanks, cheers,

Brian (as co-chair)

---

From: "Ackermann, Michael" <[email-masked]>
Date: Mon, 18 Nov 2019 14:34:15 +0000

+1

From: ippm <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, November 18, 2019 5:28 AM
To: IETF IPPM WG <[email-masked]>; Brian Trammell (IETF) <[email-masked]>
Subject: Re: [ippm] Adoption Call for draft-morton-ippm-capacity-metric-method

[External email]
IPPM,

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com<http://www.insidethestack.com>
(831) 659-8360

On Monday, November 18, 2019, 11:57:07 AM GMT+8, Brian Trammell (IETF) <[email-masked]<mailto:[email-masked]>> wrote:

Greetings, all,

This message begins an adoption call to end on Monday 9 December 2019. Please send a message to [email-masked]<mailto:[email-masked]>:

Many thanks, cheers,

Brian (as co-chair)
_______________________________________________
ippm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ippm

The information contained in this communication is highly confidential and is intended solely for the use of the individual(s) to whom this communication is directed. If you are not the intended recipient, you are hereby notified that any viewing, copying, disclosure or distribution of this information is prohibited. Please notify the sender, by electronic mail or telephone, of any unintended receipt and delete the original message without making any copies.
 
 Blue Cross Blue Shield of Michigan and Blue Care Network of Michigan are nonprofit corporations and independent licensees of the Blue Cross and Blue Shield Association.

---

From: "CIAVATTONE, LEN" <[email-masked]>
Date: Mon, 18 Nov 2019 16:18:07 +0000

Brian,
Also as a co-author, I support adoption (and have been commenting throughout revisions).

Thank you,
Len Ciavattone

-----Original Message-----
From: ippm <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, November 18, 2019 3:11 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [ippm] Adoption Call for draft-morton-ippm-capacity-metric-method

Hi Brian,

Regards,

Ruediger

-----Ursprüngliche Nachricht-----
Von: ippm <[email-masked]> Im Auftrag von Brian Trammell (IETF)
Gesendet: Montag, 18. November 2019 04:57
An: IETF IPPM WG <[email-masked]>
Betreff: [ippm] Adoption Call for draft-morton-ippm-capacity-metric-method

Greetings, all,

Many thanks, cheers,

Brian (as co-chair)
_______________________________________________
ippm mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ippm&d=DwIFAw&c=LFYZ-o9_HUMeMTSQicvjIg&r=6sGrAowu90vEzQlUgU5R_A&m=VItmNKcQxOP0t0wZlwB42P_1cDtIj8_k2EZshGM7eBE&s=cVqpE-TV5N4x_aXnkZvtfZSCGKROjzM2ja5WVuRCMDA&e= 

_______________________________________________
ippm mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_ippm&d=DwIFAw&c=LFYZ-o9_HUMeMTSQicvjIg&r=6sGrAowu90vEzQlUgU5R_A&m=VItmNKcQxOP0t0wZlwB42P_1cDtIj8_k2EZshGM7eBE&s=cVqpE-TV5N4x_aXnkZvtfZSCGKROjzM2ja5WVuRCMDA&e=

---

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Mon, 18 Nov 2019 18:10:55 +0000

+1

Frank

From: ippm <[email-masked]> On Behalf Of Ackermann, Michael
Sent: Montag, 18. November 2019 22:34
To: [email-masked]; IETF IPPM WG <[email-masked]>; Brian Trammell (IETF) <[email-masked]>
Subject: Re: [ippm] Adoption Call for draft-morton-ippm-capacity-metric-method

+1

From: ippm <[email-masked]<mailto:[email-masked]>> On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Monday, November 18, 2019 5:28 AM
To: IETF IPPM WG <[email-masked]<mailto:[email-masked]>>; Brian Trammell (IETF) <[email-masked]<mailto:[email-masked]>>
Subject: Re: [ippm] Adoption Call for draft-morton-ippm-capacity-metric-method

[External email]
IPPM,

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.

Greetings, all,

Many thanks, cheers,

Brian (as co-chair)

---

From: Joachim Fabini <[email-masked]>
Date: Tue, 19 Nov 2019 09:22:30 +0800

Yes, yes, yes.
I believe that the draft is within the scope of IPPM and mature enough
to be adopted as WG item. Adding to what's been mentioned yesterday at
the ippm session: There may be also substantial public interest in the
draft outside of ippm. At least the EU asks national regulators to offer
objective measurement mechanisms to broadband customers for assessing
their true access capacity. The proposed draft identifies alternatives
to existing methods (almost exclusively TCP up/download).

Having done reviews and submitted comments to this draft in the past I
volunteer to do this for future revisions, too.

Joachim

---

From: Cociglio Mauro <[email-masked]>
Date: Tue, 19 Nov 2019 02:01:15 +0000

I support adoption.
Thanks.
Mauro

-----Messaggio originale-----
Da: ippm <[email-masked]> Per conto di Brian Trammell (IETF)
Inviato: lunedì 18 novembre 2019 11:57
A: IETF IPPM WG <[email-masked]>
Oggetto: [EXT] [ippm] Adoption Call for draft-morton-ippm-capacity-metric-method

Greetings, all,

Many thanks, cheers,

Brian (as co-chair)

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 19 Nov 2019 11:05:43 +0800

Hi,
I've read the draft and support its adoption by the IPPM WG.

Regards,
Greg

On Mon, Nov 18, 2019 at 11:57 AM Brian Trammell (IETF) <[email-masked]>
wrote:

> Greetings, all,
>
> The IPPM working group has been asked to adopt
> draft-morton-ippm-capacity-metric-method-01 as as a working group document.
>
> This message begins an adoption call to end on Monday 9 December 2019.
> Please send a message to [email-masked]:
>

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 20 Nov 2019 02:43:22 +0000

> The IPPM working group has been asked to adopt draft-morton-ippm-
> capacity-metric-method-01 as as a working group document.
> 

I've scanned through the document and find it well-organized, very readable, and has most of the info I was hoping to find. I've also run these tests on my gigabit broadband connection at home -- and they work great!
I would like to understand plans for creation of one or more Performance Metrics registry entries (should registry entries be specified? should this draft specify registry entries?).
I think the doc is in scope and mature, and am willing to review (in more detail than my quick scan).
I support adoption.
Barbara

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 20 Nov 2019 02:56:25 +0000

Thanks for your support/scan/questions, Barbara!

Regarding
> I would like to understand plans for creation of one or more Performance
> Metrics registry entries (should registry entries be specified? should
> this draft specify registry entries?).

The registry has a requirement of "wide-spread deployment*" for metric
registration, so if pre-RFC-approval reaches that goal, then we should
also include a section that contains the text of the proposed Registry Entry.

I guess that we could anticipate adoption and write the registry entry anyway,
in an Appendix.  I think that covers all bases.

@@@@ Write a Registry Entry for Max IP-Layer Capacity

Al

> From: ippm [mailto:[email-masked]] On Behalf Of STARK, BARBARA H
> Sent: Tuesday, November 19, 2019 9:43 PM
> To: 'IETF IPPM WG' <[email-masked]>
> *** Security Advisory: This Message Originated Outside of AT&T ***.
> Reference http://cso.att.com/EmailSecurity/IDSP.html for more information.
> 
> > - whether you believe the draft is in scope for the WG and mature enough
> to
> > be a WG document, and if not, why not
> I've scanned through the document and find it well-organized, very
> readable, and has most of the info I was hoping to find. I've also run
> these tests on my gigabit broadband connection at home -- and they work
> great!
> I would like to understand plans for creation of one or more Performance
> Metrics registry entries (should registry entries be specified? should
> this draft specify registry entries?).
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_ippm&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=kfsoSQtTDu4waHbs8rFouGlX8ANBG
> Pe1vZ6Nzy6MLEE&s=7OGLGX9N1IEATXA21HeSqT52dhhF8Dv0oRRXcXzQ0tU&e=

---

From: "Ackermann, Michael" <[email-masked]>
Date: Wed, 20 Nov 2019 09:51:11 +0000

I have read this draft and believe it is :
- Within Scope for the Working Group
- Mature enough to be a Working Group Document.  

This draft is also very well written,  understandable and contains a great deal of very useable and beneficial content.  

I am willing to review and support adoption.  

Good work Al!

Thanks

Mike

-----Original Message-----
From: ippm <[email-masked]> On Behalf Of Brian Trammell (IETF)
Sent: Sunday, November 17, 2019 10:57 PM
To: IETF IPPM WG <[email-masked]>
Subject: [ippm] Adoption Call for draft-morton-ippm-capacity-metric-method

[External email]

Greetings, all,

Many thanks, cheers,

Brian (as co-chair)

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Fri, 22 Nov 2019 07:24:29 +0000

Hi Brian and IPPM WG,

I'll add my support as a co-author, of course.

This topic was one of the reasons IPPM was formed,
so definitely in-scope (even though we have updated 
the charter a few times). I feel we achieved a 
fairly mature document in-time for this meeting, 
benefitting from many comments on the list.

regards, and thanks to all who offered their support so far!
Al

> From: ippm [mailto:[email-masked]] On Behalf Of Brian Trammell
> (IETF)
> The IPPM working group has been asked to adopt draft-morton-ippm-capacity-
> metric-method-01 as as a working group document.
> 
> to be a WG document, and if not, why not
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=SB1WFF3BFyt_jjotCVUQzfpbkwFeW
> pnXSDxUW7dcKGM&s=qH6cVD7H62RmKC0DIockMF8I2NcC2v-qoWTfZKMWXLE&e=

---

From: J Ignacio Alvarez-Hamelin <[email-masked]>
Date: Fri, 22 Nov 2019 10:12:21 -0300

Dear all,

I think this draft in in the scope of the group, and it present a very relevant and important problem. 
I am able to review it. 

Best,

	Ignacio 

_______________________________________________________________

Dr. Ing. José Ignacio Alvarez-Hamelin
CONICET and Facultad de Ingeniería, Universidad de Buenos Aires
Av. Paseo Colón 850 - C1063ACV - Buenos Aires - Argentina
+54 (11) 5285 0716 / 5285 0705
e-mail: [email-masked]
web: http://cnet.fi.uba.ar/ignacio.alvarez-hamelin/
_______________________________________________________________

> On 18 Nov 2019, at 00:56, Brian Trammell (IETF) <[email-masked]> wrote:
> 
> Greetings, all,
>

---

From: Dangjuanna <[email-masked]>
Date: Tue, 26 Nov 2019 09:21:38 +0000

Hi all,
I support the adoption of this draft and I think it is useful to optimize the network. Only clearly obtaining path capacity measured, network optimization will become targeted.

In the last 3 meetings, I have been focusing on multi-path load sharing ,path experience optimization and dealing with microburst traffic.
So I submitted draft-dang-ippm-congestion and draft-dang-ippm-multiple-path-measurement at the IETF 104, draft-liu-ican at the IETF 105. And these documents has been being updated simultaneously.
The path congestion metric defined is not only to determine whether the path is congested but also to obtain the capacity of the path. The purpose is to allow service flows to be load-balanced to the available paths.

Therefore, the capacity of the IP path is mentioned in this document and I think we still has a common understanding.

I already have a more detailed and deep analysis and ways of the path capacity, and hope to contribute them to this document in the future.

Best wishes,
Joanna

-----Original Message-----
From: ippm <[email-masked]> On Behalf Of Brian Trammell (IETF)
Sent: Sunday, November 17, 2019 10:57 PM
To: IETF IPPM WG <[email-masked]>
Subject: [ippm] Adoption Call for draft-morton-ippm-capacity-metric-method

[External email]

Greetings, all,

Many thanks, cheers,

Brian (as co-chair)