Subject: [ippm] Roman Danyliw's No Objection on draft-ietf-ippm-initial-registry-14: (with COMMENT)

From: Roman Danyliw via Datatracker <[email-masked]>
Date: Wed, 04 Dec 2019 18:08:15 -0800

Roman Danyliw has entered the following ballot position for
draft-ietf-ippm-initial-registry-14: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ippm-initial-registry/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Trivial editorial nits:
- Section 4.4.4.  s/*available accuracy*/available accuracy/
- Section 4.5.2. s/This RFC numner/This RFC number/
- Section 7.5.2. s/This REFC number/This RFC number/
- Section 10.5.2. s/This RFC/This RFC number/
- Section 10.3.1.  s/with[Strowes]/with [Strowes/]

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 11 Dec 2019 03:41:16 +0000

Hi Roman,
Thanks for catching these nits, all fixed in the 
working version.
Al

> -----Original Message-----
> From: ippm [mailto:[email-masked]] On Behalf Of Roman Danyliw via
> Datatracker
> Sent: Wednesday, December 4, 2019 9:08 PM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked];
> [email-masked]
> Subject: [ippm] Roman Danyliw's No Objection on draft-ietf-ippm-initial-
> registry-14: (with COMMENT)
> 
> Please refer to https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_iesg_statement_discuss-2Dcriteria.html&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=O56huWH1m0V8YhNMLHVQILerDQ4Gi
> osnvgCNEyLxcq0&s=YoJw4yPcCbeZrHEksGMJdELQA5JRl1RzIR2Ems2APpg&e=
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dippm-2Dinitial-
> 2Dregistry_&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=O56huWH1m0V8YhNMLHVQILerDQ4Gi
> osnvgCNEyLxcq0&s=9FDZNvA5QSA36ekO0kUQy1w5ZCsG78sPoY4zMSxkhGs&e=
> 
> 
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_ippm&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=O56huWH1m0V8YhNMLHVQILerDQ4Gi
> osnvgCNEyLxcq0&s=SmDsOprkpcvGABGIHnkdd6hHNwJ73HIhCqrbt7PPbxQ&e=