Subject: [ippm] Martin Vigoureux's No Objection on draft-ietf-ippm-metric-registry-22: (with COMMENT)

From: Martin Vigoureux via Datatracker <[email-masked]>
Date: Tue, 03 Dec 2019 07:05:04 -0800

Martin Vigoureux has entered the following ballot position for
draft-ietf-ippm-metric-registry-22: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ippm-metric-registry/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for this document.

I only have a couple of comment/questions, and found few nits while reading.

   Performance Metrics Registry MAY use the same
I'm not sure 2119/8174 language is needed here.

I'm not sure to understand the Version (of Registry Format) column. All entries
will have the same number there, right? If this RFC-to-be is updated I guess
we'll change to version 2. What shall happen to existing entries, will they
keep Version=1 or adopt Version=2?

s/in order to included/in order to be included/

   As any IETF registry, the primary use for a registry is to manage a
   registry for its use within one or more protocols.
This sentence seems a bit hard to parse

s/other form of Performance Metric/other form of Performance Measurement/ ?

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Wed, 4 Dec 2019 16:58:52 +0000

Hi Martin,

Thanks for your comments, please see [acm] below,
Al

> -----Original Message-----
> From: ippm [mailto:[email-masked]] On Behalf Of Martin Vigoureux
> via Datatracker
> Sent: Tuesday, December 3, 2019 10:05 AM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked]; ippm-
> [email-masked]; [email-masked]
> Subject: [ippm] Martin Vigoureux's No Objection on draft-ietf-ippm-metric-
> registry-22: (with COMMENT)
> 
> Please refer to https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_iesg_statement_discuss-2Dcriteria.html&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=XEgrcVSdBGe_WP4wjAxlB9my7590D
> QL1Jj9kEjHgkPw&s=n9CkA_TelQCxYBFLjZIcYEaCLnGKNjQdvi3GynkxWvk&e=
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dippm-2Dmetric-
> 2Dregistry_&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=XEgrcVSdBGe_WP4wjAxlB9my7590D
> QL1Jj9kEjHgkPw&s=i7tSmGsXOgYUMGatJNG2mh4-U_gFnfrmw3cywyKrOZw&e=
> 
> 
> 
[acm] 
OK, fixed.

> keep Version=1 or adopt Version=2?
[acm] 
fixed  (see reply to initial-registry)
> This sentence seems a bit hard to parse
[acm] 
fixed  (see reply to initial-registry)
> s/other form of Performance Metric/other form of Performance Measurement/
[acm] 
Measurement is correct, thanks.

> 
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_ippm&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=XEgrcVSdBGe_WP4wjAxlB9my7590D
> QL1Jj9kEjHgkPw&s=wu5dttU7u8pcwRgV-6M_Bqope4Tk11IONE_gRmFi0kc&e=