Subject: [ippm] Martin Vigoureux's No Objection on draft-ietf-ippm-initial-registry-14: (with COMMENT)

From: Martin Vigoureux via Datatracker <[email-masked]>
Date: Tue, 03 Dec 2019 07:04:13 -0800

Martin Vigoureux has entered the following ballot position for
draft-ietf-ippm-initial-registry-14: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ippm-initial-registry/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for this document.

I only have one question:

Sections 4.3.3, 6.3.3., 9.3.3., and 10.3.3 seem to have kept the text from the template:
   The measured results based on a filtered version of the packets
   observed, and this section provides the filter details (when
   present).
Is that on purpose?

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 3 Dec 2019 16:27:13 +0100

Hi Martin,

Thanks for catching this. This was an oversight and I thought we finally fixed all of those but I guess we overlooked that one still. Will be fixed in the next version!

Mirja

> On 3. Dec 2019, at 16:04, Martin Vigoureux via Datatracker <[email-masked]> wrote:
>

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Tue, 3 Dec 2019 15:38:35 +0000

+1 Thanks Martin and Mirja, fixed in the working version.
Al

> -----Original Message-----
> From: ippm [mailto:[email-masked]] On Behalf Of Mirja Kuehlewind
> Sent: Tuesday, December 3, 2019 10:27 AM
> To: Martin Vigoureux <[email-masked]>
> Cc: [email-masked]; [email-masked]; The
> IESG <[email-masked]>; [email-masked]
> Subject: Re: [ippm] Martin Vigoureux's No Objection on draft-ietf-ippm-
> initial-registry-14: (with COMMENT)
> 
> Hi Martin,
> 
> Thanks for catching this. This was an oversight and I thought we finally
> fixed all of those but I guess we overlooked that one still. Will be fixed
> in the next version!
> 
> Mirja
> 
> 
> 
> > Please refer to https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_iesg_statement_discuss-2Dcriteria.html&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=jy_FbP0QkKyhoEwoYBvceQToXkMZc
> nQmFtsbhYC0kyQ&s=a2hglwp_AnTyGBMGyGDJ44OlfdFd-Q8qD1jdb0-tREk&e=
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dippm-2Dinitial-
> 2Dregistry_&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=jy_FbP0QkKyhoEwoYBvceQToXkMZc
> nQmFtsbhYC0kyQ&s=2xu4F_KXUg4LNoA-NqgaO6s-5z4tu9DWhy30tChyRCU&e=
> >
> >
> >
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_ippm&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=jy_FbP0QkKyhoEwoYBvceQToXkMZc
> nQmFtsbhYC0kyQ&s=pjOC0SJaWCUyqb4MpIt3q1qYvyO6fMkZJ_MRywgOdMA&e=