Subject: [ippm] Alissa Cooper's No Objection on draft-ietf-ippm-metric-registry-23: (with COMMENT)

From: Alissa Cooper via Datatracker <[email-masked]>
Date: Fri, 24 Jan 2020 10:59:34 -0800

Alissa Cooper has entered the following ballot position for
draft-ietf-ippm-metric-registry-23: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-ippm-metric-registry/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks for addressing my DISCUSS and COMMENT.

In Section 7.1.2, I would recommend the following change for clarity:

OLD
Spec: an immutable document, for RFCs, the RFC number and major section number
that specifies this Registry entry in the form RFCXXXXsecY, such as RFC7799sec3.

NEW
Spec: an immutable document identifier combined with a document section
identifier. For RFCs, this consists of the RFC number and major section number
that specifies this Registry entry in the form RFCXXXXsecY, such as RFC7799sec3.

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Sun, 26 Jan 2020 14:07:16 +0000

Thanks Alissa, I have made your recommended change in the 
working text version.

Al

> -----Original Message-----
> From: Alissa Cooper via Datatracker [mailto:[email-masked]]
> Sent: Friday, January 24, 2020 2:00 PM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: Alissa Cooper's No Objection on draft-ietf-ippm-metric-registry-
> 23: (with COMMENT)
> 
> Please refer to https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_iesg_statement_discuss-2Dcriteria.html&d=DwICaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=vzGouQ3vJiSg3t9RXCVhanjyXwdDz
> 2hvdXtl0pelZR8&s=RZQugZGs6dq4R8lnnBIpcy-bPQABOPd1tfGjchpkdj8&e=
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dippm-2Dmetric-
> 2Dregistry_&d=DwICaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=vzGouQ3vJiSg3t9RXCVhanjyXwdDz
> 2hvdXtl0pelZR8&s=HIl-qaM3Evz2nIIYB6TcqRfkZ7YNoMRsHCFZ7MXcmkE&e=
> 
> 
>