Subject: [ippm] IPR Poll for draft-ietf-ippm-multipoint-alt-mark-04

From: Tal Mizrahi <[email-masked]>
Date: Wed, 29 Jan 2020 15:08:40 +0200

Hi,

This email begins a one-week poll for any IPRs that may apply to
draft-ietf-ippm-multipoint-alt-mark-04.

Are you aware of any IPR that applies to
draft-ietf-ippm-multipoint-alt-mark-04?

Specifically, if you are listed as a document author, please respond to
this email (reply-to-all) stating whether or not you are aware of any
relevant IPRs beyond the IPRs that have already been reported.

Two IPRs have been disclosed for this draft so far:
3035 Telecom Italia SpA's Statement about IPR related to
draft-fioccola-ippm-multipoint-alt-mark
3110 Telecom Italia SpA's Statement about IPR related to
draft-fioccola-ippm-multipoint-alt-mark
(Updates ID#: 3035)

These disclosures are available at
https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-ippm-multipoint-alt-mark

If you are aware of a relevant IPR, please state whether this IPR has been
disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and
5378 for more details).

This poll closes on the 5th of February 2020.

Best regards,
Tal.
[As shepherd of draft-ietf-ippm-multipoint-alt-mark]

---

From: Amedeo Sapio <[email-masked]>
Date: Wed, 29 Jan 2020 14:31:40 -0800

Hi,
I am not aware of any additional IPR.

Thanks!
---
Amedeo

On Wed, Jan 29, 2020 at 5:09 AM Tal Mizrahi <[email-masked]>
wrote:

> If you are aware of a relevant IPR, please state whether this IPR has
> been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879,
> 3669 and 5378 for more details).
>

---

From: Riccardo Sisto <[email-masked]>
Date: Thu, 30 Jan 2020 06:56:13 +0100

Hi All,

Riccardo

---

From: Giuseppe Fioccola <[email-masked]>
Date: Thu, 30 Jan 2020 09:49:08 +0000

Dear All,
I’m not aware of other relevant IPRs in addition to those already disclosed.

Regards,

Giuseppe

From: Tal Mizrahi [mailto:[email-masked]]
Sent: Wednesday, January 29, 2020 2:09 PM
To: IETF IPPM WG <[email-masked]>; IPPM Chairs <[email-masked]>; [email-masked]
Subject: IPR Poll for draft-ietf-ippm-multipoint-alt-mark-04

Hi,

This email begins a one-week poll for any IPRs that may apply to draft-ietf-ippm-multipoint-alt-mark-04.

Are you aware of any IPR that applies to draft-ietf-ippm-multipoint-alt-mark-04?

Specifically, if you are listed as a document author, please respond to this email (reply-to-all) stating whether or not you are aware of any relevant IPRs beyond the IPRs that have already been reported.

Two IPRs have been disclosed for this draft so far:
3035 Telecom Italia SpA's Statement about IPR related to draft-fioccola-ippm-multipoint-alt-mark
3110 Telecom Italia SpA's Statement about IPR related to draft-fioccola-ippm-multipoint-alt-mark
(Updates ID#: 3035)

These disclosures are available at https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-ippm-multipoint-alt-mark

If you are aware of a relevant IPR, please state whether this IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

Best regards,
Tal.