Subject: [ippm] R: IPR Poll for draft-ietf-ippm-multipoint-alt-mark-04

From: Cociglio Mauro <[email-masked]>
Date: Mon, 3 Feb 2020 16:51:46 +0000

Hi All,

we have submitted to IETF an update to our previous IPR declaration. It will be published as soon as the IETF Secretariat completes its checks, hopefully in a few days. The updated declaration refers to the very same patents as our two previous declarations: the update is aimed only at acknowledging the publication of a previously unpublished (yet declared) patent application and including updated patent data.

I am not aware of any additional IPR.

Best Regards.

Mauro

_____________________
Mauro Cociglio
Telecom Italia-TIM
Via G. Reiss Romoli, 274
10148 - Torino (Italy)
Tel.: +390112285028
Mobile: +393357669751
_____________________

Da: Tal Mizrahi <[email-masked]> 
Inviato: mercoledì 29 gennaio 2020 14:09
A: IETF IPPM WG <[email-masked]>; IPPM Chairs <[email-masked]>; [email-masked]
Oggetto: [EXT] IPR Poll for draft-ietf-ippm-multipoint-alt-mark-04

Hi,

This email begins a one-week poll for any IPRs that may apply to draft-ietf-ippm-multipoint-alt-mark-04.

Are you aware of any IPR that applies to draft-ietf-ippm-multipoint-alt-mark-04? 

Specifically, if you are listed as a document author, please respond to this email (reply-to-all) stating whether or not you are aware of any relevant IPRs beyond the IPRs that have already been reported.

Two IPRs have been disclosed for this draft so far:
3035 Telecom Italia SpA's Statement about IPR related to draft-fioccola-ippm-multipoint-alt-mark
3110 Telecom Italia SpA's Statement about IPR related to draft-fioccola-ippm-multipoint-alt-mark
(Updates ID#: 3035)

These disclosures are available at https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-ippm-multipoint-alt-mark

If you are aware of a relevant IPR, please state whether this IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

This poll closes on the 5th of February 2020.

Best regards,
Tal.
[As shepherd of draft-ietf-ippm-multipoint-alt-mark]

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: Tal Mizrahi <[email-masked]>
Date: Wed, 5 Feb 2020 14:23:56 +0200

Hi Mauro,

Thanks for the update.
Once the updated IPR disclosure is submitted we can proceed with the
publication process.

Cheers,
Tal.

On Mon, Feb 3, 2020 at 6:51 PM Cociglio Mauro <
[email-masked]> wrote:

> Hi All,
>
> we have submitted to IETF an update to our previous IPR declaration. It
> will be published as soon as the IETF Secretariat completes its checks,
> hopefully in a few days. The updated declaration refers to the very same
> patents as our two previous declarations: the update is aimed only at
> acknowledging the publication of a previously unpublished (yet declared)
> patent application and including updated patent data.
>
> A: IETF IPPM WG <[email-masked]>; IPPM Chairs <[email-masked]>;
> [email-masked]
> Specifically, if you are listed as a document author, please respond to
> this email (reply-to-all) stating whether or not you are aware of any
> relevant IPRs beyond the IPRs that have already been reported.
>
> These disclosures are available at
> https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-ippm-multipoint-alt-mark
>
> If you are aware of a relevant IPR, please state whether this IPR has been
> disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and
> 5378 for more details).
>
> Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle
> persone indicate. La diffusione, copia o qualsiasi altra azione derivante
> dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora
> abbiate ricevuto questo documento per errore siete cortesemente pregati di
> darne immediata comunicazione al mittente e di provvedere alla sua
> distruzione, Grazie.
>
> This e-mail and any attachments is confidential and may contain privileged
> information intended for the addressee(s) only. Dissemination, copying,
> printing or use by anybody else is unauthorised. If you are not the
> intended recipient, please delete this message and any attachments and
> advise the sender by return e-mail, Thanks.
>

---

From: Tal Mizrahi <[email-masked]>
Date: Sun, 16 Feb 2020 16:24:57 +0200

Hi Mauro,

A new IPR disclosure was filed last week with respect to this draft:
https://mailarchive.ietf.org/arch/msg/ippm/JKQHqoGNjBv-fI24A17ibx4o_5Y

Please indicate whether all the IPRs that you are aware of have been reported.

Thanks,
Tal.

---

From: Cociglio Mauro <[email-masked]>
Date: Mon, 17 Feb 2020 11:35:17 +0000

Dear All.

A new IPR disclosure was filed last week with respect to this draft.
https://mailarchive.ietf.org/arch/msg/ippm/JKQHqoGNjBv-fI24A17ibx4o_5Y

The new disclosure refers to the same patents as our two previous declarations: the update is aimed only at acknowledging the publication of a previously unpublished (yet declared) patent application and including updated patent data.

Best regards.

Mauro
_____________________
Mauro Cociglio
TIM - CT.TA.EI
Via G. Reiss Romoli, 274
10148 - Torino (Italy)
Tel.: +390112285028
Mobile: +393357669751
_____________________

Hi,

Best regards,
Tal.