Subject: [ippm] Welcome Ian Swett as new chair!

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 14 Feb 2020 15:43:34 +0100

Hi group,

I just added Ian Swett as a new chair to IPPM. Brian and Bill will step back as chair after the Vancouver meeting. To have a smooth transition period we will have four chairs until then.

Welcome Ian and thanks for helping out!

Mirja

---

From: Ian Swett <[email-masked]>
Date: Fri, 14 Feb 2020 09:48:43 -0500

Thanks for the welcome, Mirja.

I look forward to chairing IPPM.  See everyone in Vancouver.

On Fri, Feb 14, 2020 at 9:43 AM Mirja Kuehlewind <[email-masked]>
wrote:

> Hi group,
>
> I just added Ian Swett as a new chair to IPPM. Brian and Bill will step
> back as chair after the Vancouver meeting. To have a smooth transition
> period we will have four chairs until then.
>
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm
>

---

From: <[email-masked]>
Date: Sat, 15 Feb 2020 11:01:47 +0800 (CST)

Ian, Welcome and Congradulations!

Also thank you Brian and Bill for your great efforts as co-chairs.

Best Regards,

Xiao Min

原始邮件

发件人：IanSwett <ianswett=[email-masked]>
收件人：Mirja Kuehlewind <[email-masked]>;
抄送人：IPPM Chairs <[email-masked]>;IETF IPPM WG <[email-masked]>;
日 期 ：2020年02月14日 22:49
主 题 ：Re: [ippm] Welcome Ian Swett as new chair!

On Fri, Feb 14, 2020 at 9:43 AM Mirja Kuehlewind <[email-masked]> wrote:

Hi group,

Mirja