Subject: [ippm] Fwd: New Version Notification for draft-ietf-ippm-stamp-option-tlv-05.txt

From: Greg Mirsky <[email-masked]>
Date: Fri, 12 Jun 2020 12:34:26 -0700

Dear All,
many thanks to Al Morton, Rakesh Gandhi, Yuezhong Song, and Yali  Wang for
their constructive comments and helpful suggestions during the WGLC. This
version, according to the authors' understanding and the feedback from
those who shared their comments, addresses all the WGLC comments.

Regards,
Greg

---------- Forwarded message ---------
From: <[email-masked]>
Date: Fri, Jun 12, 2020 at 12:22 PM
Subject: New Version Notification for
draft-ietf-ippm-stamp-option-tlv-05.txt
To: Adi Masputra <[email-masked]>, Henrik Nydell <[email-masked]>,
Ernesto Ruffini <[email-masked]>, Richard Foote <[email-masked]>,
Greg Mirsky <[email-masked]>, Xiao Min <[email-masked]>

A new version of I-D, draft-ietf-ippm-stamp-option-tlv-05.txt
has been successfully submitted by Greg Mirsky and posted to the
IETF repository.

Name:           draft-ietf-ippm-stamp-option-tlv
Revision:       05
Title:          Simple Two-way Active Measurement Protocol Optional
Extensions
Document date:  2020-06-12
Group:          ippm
Pages:          24
URL:
https://www.ietf.org/internet-drafts/draft-ietf-ippm-stamp-option-tlv-05.txt
Status:
https://datatracker.ietf.org/doc/draft-ietf-ippm-stamp-option-tlv/
Htmlized:
https://tools.ietf.org/html/draft-ietf-ippm-stamp-option-tlv-05
Htmlized:
https://datatracker.ietf.org/doc/html/draft-ietf-ippm-stamp-option-tlv
Diff:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-stamp-option-tlv-05

Abstract:
   This document describes optional extensions to Simple Two-way Active
   Measurement Protocol (STAMP) which enable measurement performance
   metrics in addition to ones supported by the STAMP base
   specification.  The document also defines a STAMP Test Session
   Identifier and thus updates RFC 8762.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Tommy Pauly <[email-masked]>
Date: Mon, 15 Jun 2020 12:24:56 -0700

Thanks for the updates, authors!

In order to progress this document, we still do need a document shepherd. If anyone in the group would like to volunteer to help shepherd the document and provide a write-up of the document progress, please let the chairs know as soon as possible. If you’ve never been a document shepherd before, this is a great time to volunteer and learn how to contribute more to the group!

Best,
Tommy

> On Jun 12, 2020, at 12:34 PM, Greg Mirsky <[email-masked]> wrote:
> 
> Dear All,
> many thanks to Al Morton, Rakesh Gandhi, Yuezhong Song, and Yali  Wang for their constructive comments and helpful suggestions during the WGLC. This version, according to the authors' understanding and the feedback from those who shared their comments, addresses all the WGLC comments.
> 
> Regards,
> Greg
> 
> From: <[email-masked] <mailto:[email-masked]>>
> Subject: New Version Notification for draft-ietf-ippm-stamp-option-tlv-05.txt
> To: Adi Masputra <[email-masked] <mailto:[email-masked]>>, Henrik Nydell <[email-masked] <mailto:[email-masked]>>, Ernesto Ruffini <[email-masked] <mailto:[email-masked]>>, Richard Foote <[email-masked] <mailto:[email-masked]>>, Greg Mirsky <[email-masked] <mailto:[email-masked]>>, Xiao Min <[email-masked] <mailto:[email-masked]>>
> 
> 
> 
> Title:          Simple Two-way Active Measurement Protocol Optional Extensions
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-ippm-stamp-option-tlv-05.txt <https://www.ietf.org/internet-drafts/draft-ietf-ippm-stamp-option-tlv-05.txt>
> Status:         https://datatracker.ietf.org/doc/draft-ietf-ippm-stamp-option-tlv/ <https://datatracker.ietf.org/doc/draft-ietf-ippm-stamp-option-tlv/>
> Htmlized:       https://tools.ietf.org/html/draft-ietf-ippm-stamp-option-tlv-05 <https://tools.ietf.org/html/draft-ietf-ippm-stamp-option-tlv-05>
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-ippm-stamp-option-tlv <https://datatracker.ietf.org/doc/html/draft-ietf-ippm-stamp-option-tlv>
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-stamp-option-tlv-05 <https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-stamp-option-tlv-05>
> 
> Abstract:
> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
> 
> The IETF Secretariat
> 
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm

---

From: wangyali <[email-masked]>
Date: Tue, 16 Jun 2020 01:46:33 +0000

Hi Tommy,

This is Yali. I am willing to be a document shepherd for this draft while I’ve never been before. Please let me know the procedure I need to take.

Best regards,
Yali

From: ippm [mailto:[email-masked]] On Behalf Of Tommy Pauly
Sent: Tuesday, June 16, 2020 3:25 AM
To: Greg Mirsky <[email-masked]>; IETF IPPM WG <[email-masked]>
Cc: IPPM Chairs <[email-masked]>
Subject: [ippm] Requesting document shepherd for draft-ietf-ippm-stamp-option-tlv

Best,
Tommy

On Jun 12, 2020, at 12:34 PM, Greg Mirsky <[email-masked]<mailto:[email-masked]>> wrote:

Dear All,

Regards,
Greg

---------- Forwarded message ---------
From: <[email-masked]<mailto:[email-masked]>>
Date: Fri, Jun 12, 2020 at 12:22 PM
Subject: New Version Notification for draft-ietf-ippm-stamp-option-tlv-05.txt
To: Adi Masputra <[email-masked]<mailto:[email-masked]>>, Henrik Nydell <[email-masked]<mailto:[email-masked]>>, Ernesto Ruffini <[email-masked]<mailto:[email-masked]>>, Richard Foote <[email-masked]<mailto:[email-masked]>>, Greg Mirsky <[email-masked]<mailto:[email-masked]>>, Xiao Min <[email-masked]<mailto:[email-masked]>>

Name:           draft-ietf-ippm-stamp-option-tlv
Revision:       05
Title:          Simple Two-way Active Measurement Protocol Optional Extensions
Document date:  2020-06-12
Group:          ippm
Pages:          24
URL:            https://www.ietf.org/internet-drafts/draft-ietf-ippm-stamp-option-tlv-05.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-ippm-stamp-option-tlv/
Htmlized:       https://tools.ietf.org/html/draft-ietf-ippm-stamp-option-tlv-05
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-ippm-stamp-option-tlv
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-stamp-option-tlv-05

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org/>.

The IETF Secretariat

_______________________________________________
ippm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ippm