Subject: iSCSI 07-95 Comment 12

From: Thomas Dineen <[email-masked]>
Date: Tue, 25 Sep 2001 18:07:40 -0700

Gentle People:

3.16 SNACK Request on Page 99:

"Any SNACK requesting a numbered-response, Data or R2T that was not
sent by the [target] MUST be rejected with a reason code of "Invalid
SNACK"."

From the statements previous to this paragraph I beleive the SNACK
is sent by the Initiator.

Thomas Dineen

---

From: Nitin Dhingra <[email-masked]>
Date: Wed, 26 Sep 2001 17:24:50 +0530

no doubt about that...

-----Original Message-----
From: Thomas Dineen [mailto:[email-masked]]
Sent: Tuesday, September 25, 2001 6:08 PM
To: [email-masked]; Thomas Dineen
Subject: iSCSI 07-95 Comment 12

Gentle People:

Thomas Dineen