Subject: iSCSI: C bit in Login Request?

From: "KRUEGER,MARJORIE (HP-Roseville,ex1)" <[email-masked]>
Date: Fri, 28 Sep 2001 12:43:16 -0400

Julian,
I don't understand the need for the C bit in the Login Request?  The target
certainly knows whether this is the first request in a login sequence
without this bit, and I wouldn't trust an initiator to set it correctly
anyway, so I'd double check it with my knowledge of the # of PDUs received
on this connection (or #bytes received).

Marjorie

---

From: "KRUEGER,MARJORIE (HP-Roseville,ex1)" <[email-masked]>
Date: Fri, 28 Sep 2001 11:23:10 -0700

Thanks

Marjorie

> -----Original Message-----
> From: Julian Satran [mailto:[email-masked]]
> Sent: Friday, September 28, 2001 10:30 AM
> To: KRUEGER,MARJORIE (HP-Roseville,ex1)
> Subject: Re: iSCSI: C bit in Login Request?
> 
> 
> 
> Marjorie,
> 
> It was meant to be an expedient way of showing what fields 
> you can rely on.
> In an (unpublished) version it had some other function as 
> well.  I will
> take it out if there is no resistance to this change.
> 
> Julo
>