Subject: iSCSI: Binary functions

From: "Eddy Quicksall" <[email-masked]>
Date: Fri, 28 Sep 2001 19:17:44 -0400

We should define the meaning of AND and OR when the values are yes and no
(even though you may think it is obvious).

I suggest either yes=1 and no=0 or a table like:

         AND
      yes   no
    -------------
yes | yes | no  |
    -------------
no  | no  | no  |
    -------------

         OR
      yes   no
    -------------
yes | yes | yes |
    -------------
no  | yes | no  |
    -------------

[email-masked]

---

From: "Julian Satran" <[email-masked]>
Date: Sun, 30 Sep 2001 09:03:35 +0300

Eddy,

I appreciate your humour.

Julo

                    "Eddy                                                                       
                    Quicksall"            To:     <[email-masked]>                             
                    <EQuicksall@med       cc:                                                   
                    iaone.net>            Subject:     iSCSI: Binary functions                  
                    Sent by:                                                                    
                    [email-masked]                                                             
                    mu.edu                                                                      

                    29-09-01 01:17                                                              
                    Please respond                                                              
                    to "Eddy                                                                    
                    Quicksall"                                                                  

         AND
      yes   no
    -------------
yes | yes | no  |
    -------------
no  | no  | no  |
    -------------

         OR
      yes   no
    -------------
yes | yes | yes |
    -------------
no  | yes | no  |
    -------------