Subject: FCIP: draft-ietf-ips-fcovertcpip-06

From: Ralph Weber <[email-masked]>
Date: Wed, 19 Sep 2001 23:12:53 -0500

The latest revision of FCIP has been sent to the
Internet Drafts office for publication.

The major changes in FCIP 06 are:

o Responsibility for validating transit time made truly
  end-to-end and moved from the FCIP Entity to the FC
  Entity.
o Change the TCP connection setup model from an
  interaction basis (between the FC Entity and the FCIP
  Entity) to a shared database basis, where the FCIP
  Entity obtains necessary TCP/IP setup information
  from a shared database instead of explicitly from
  the FC Entity.
o Added table of interactions between FCIP and FC Entities
  to Annex E.
o Bring Security specifications in line with agreements
  reached at Irvine Interim meeting.

If you must have a copy of FCIP 06 today (Thursday, 9/20/01),
it will be available after 6 a.m. EST US at:

   ftp://ftp.t11.org/t11/pub/fc/bb-2/01-482v0.txt
   ftp://ftp.t11.org/t11/pub/fc/bb-2/01-482v0.pdf

Enjoy.

Ralph Weber

---

From: "Murali Rajagopal" <[email-masked]>
Date: Thu, 20 Sep 2001 08:43:06 -0700

Thanks Ralph.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Ralph
Weber
Sent: Wednesday, September 19, 2001 9:13 PM
To: IPS Reflector
Subject: FCIP: draft-ietf-ips-fcovertcpip-06

Enjoy.

Ralph Weber