Subject: iSCSI 07-95 Comment 8

From: Thomas Dineen <[email-masked]>
Date: Tue, 25 Sep 2001 17:38:52 -0700

3.7.7 Flags (byte 1) on Page 72 - 73:

" bit 3-6 not used (should be set to 0)
bit 1-2 as in an SCSI Response
bit 0 S (status)- set to indicate that the Command Status
field contains status. [If this bit is set to 1 the F bit MUST
also be set to 1]

The fields StatSN, Status, Residual Count have meaningful content
only if the S bit is set to 1.
[If the S bit is 1 the F bit MUST be 1.]"

Bracketed text seems to be redundant.

Thomas Dineen

---

From: "Julian Satran" <[email-masked]>
Date: Wed, 26 Sep 2001 13:37:36 +0300

Thomas - Thanks for your careful reading. Julo