Subject: iSCSI - Another Typo?

From: Thomas Dineen <[email-masked]>
Date: Thu, 20 Sep 2001 16:11:45 -0700

Julian:

   Refering to iSCSI-07 bottom of Page 38:

           iSCSI Target Requirements: 
               
              a) The iSCSI Name should be configurable parameter of each 
              target portal group. 
              b) The TSID name space of the iSCSI "Initiator" should be 
              partitioned among the target portal groups. 

   Refering to the quoted text, do you not mean Target? After all this
section is titled iSCSI Target Requirements.

Thanks for the help.
Thomas Dineen

---

From: "KRUEGER,MARJORIE (HP-Roseville,ex1)" <[email-masked]>
Date: Thu, 20 Sep 2001 19:55:12 -0400

You are correct, this should have read "The TSID name space of the iSCSI
target"...  This is already corrected in the latest edit (07-95).

Marj 

> -----Original Message-----
> From: Thomas Dineen [mailto:[email-masked]]
> Sent: Thursday, September 20, 2001 4:12 PM
> To: Julian Satran; [email-masked]; Thomas Dineen
> Subject: iSCSI - Another Typo?
> 
> 
> Julian:
>