Subject: text parameters in a "text command" without login in?

From: "Mike Parkhurst" <[email-masked]>
Date: Fri, 28 Sep 2001 17:08:42 -0700

Hello all,
 
Is an initiator allowed to send text parameters in a "text command"
without login in? 
Or must the login text parameters be:
a- only sent along during the initiator "login request" packet
b- sent in a "text command" only after a "login response" has been
issued by the target to the initiator
 
Mike Parkhurst

---

From: [email-masked]
Date: Fri, 28 Sep 2001 20:08:29 -0400

First command sent by initiator MUST be login.  Only login request
and response are used until login is completed (will be the case
in -08).  These login requests and responses go as many rounds as
is necessary to complete login.  Any text command sent prior to
the completion of login is an error.
 
Thanks,
--David
---------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 42 South St., Hopkinton, MA  01748
+1 (508) 435-1000 x75140     FAX: +1 (508) 497-8500
[email-masked]       Mobile: +1 (978) 394-7754
---------------------------------------------------

-----Original Message-----
From: Mike Parkhurst [mailto:[email-masked]]
Sent: Friday, September 28, 2001 8:09 PM
To: [email-masked]
Subject: text parameters in a "text command" without login in?

Hello all,
 
Is an initiator allowed to send text parameters in a "text command" without
login in? 
Or must the login text parameters be:
a- only sent along during the initiator "login request" packet
b- sent in a "text command" only after a "login response" has been issued by
the target to the initiator
 
Mike Parkhurst