Subject: iSCSI: Size of List in key=list in Text response (Rev 08)

From: "Lakshmi Ramasubramanian" <[email-masked]>
Date: Tue, 11 Sep 2001 14:20:53 -0700

Section 2.10.5 says key values MUST NOT exceed 255 bytes. But there is
no mention
about any such restriction for the size of a List (Other than saying
that the length 
of a text command or response cannot exceed 4096 bytes)

So, can the size of a List be arbitrarily long (but within 4096 bytes)?

Thanks!
 -lakshmi

---

From: "Julian Satran" <[email-masked]>
Date: Thu, 13 Sep 2001 00:43:06 +0300

yes - julo

"Lakshmi Ramasubramanian" <[email-masked]>@ece.cmu.edu on
12-09-2001 00:20:53

Please respond to "Lakshmi Ramasubramanian" <[email-masked]>

Sent by:  [email-masked]

To:   <[email-masked]>
cc:
Subject:  iSCSI: Size of List in key=list in Text response (Rev 08)

Thanks!
 -lakshmi