Subject: FCIP rev 06a available

From: Ralph Weber <[email-masked]>
Date: Sat, 29 Sep 2001 06:40:21 -0500

Revision 06a of the FCIP draft is available as:

  ftp://ftp.t11.org/t11/pub/fc/bb-2/01-482v1.pdf or
  ftp://ftp.t11.org/t11/pub/fc/bb-2/01-482v0.txt

Revision 06a contains the following changes:

1) In Annex D, clarify that the FC Encapsulation header CRC
   field is reserved in FCIP.
2) In 8.4.3, eliminate the use of "authentication MAC"
   because it is not the preferred terminology. Instead use
   "ESP packet".
3) In 7.1.3, change wording so that the IP Address of the
   remote FCIP entity is known to the security setup function.
   Also remove security information from the list of things
   the FCIP Entity must determine because the security setup
   is complete by the time the list is relevant.
4) In 7.1.4, be sure security is applied to both the SLP
   discovery process and to new connections established as
   a result of SLP discovery. Also remove security information
   from the list of things the FCIP Entity must determine
   because the security setup is complete by the time the
   list is relevant.
5) In 7.1.5, clarify that the FCIP Entity receiving a TCP
   connect request must do its part in setting up security.
6) Incorporate changes in 5.6.2.2 promised by Sudhir
   Srinivasan (IPS list 9/10/01 morning) in response to
   issues of clarity raised by Barry Reinhold in a message
   titled "FCIP: Intent of standard in 6.6.2.2" (9/6/01
   afternoon). Sudhir subsequently suggested wording changes
   and they appear in 5.6.2.2 (Note: section numbers changed
   between -05 from which Barry derived the section number
   and -06a where the changes are being made.)
7) Review all SHALLs, MUSTs, etc. to be sure that all caps
   are used only for interoperability requirements, as per
   the discussion at the Orange County interim.

Enjoy.

Ralph...

---

From: Sudhir Srinivasan <[email-masked]>
Date: Sun, 30 Sep 2001 21:30:35 -0400

> -----Original Message-----
> From: Ralph Weber [mailto:[email-masked]]
> Sent: Saturday, September 29, 2001 7:40 AM
> To: IPS Reflector
> Subject: FCIP rev 06a available
> 
> 

Ralph,

Presumably you meant:
	 ftp://ftp.t11.org/t11/pub/fc/bb-2/01-482v1.txt

Regards,
Sudhir