Subject: iSCSI-countdown to new version

From: "Julian Satran" <[email-masked]>
Date: Sat, 8 Sep 2001 15:39:45 +0300

Dear colleagues,,

I have posted 07-90.txt and 07-90.pdf on my site
(http://www.haifa.il.ibm/satran/ips).
The pdf file has "bar-marked" the changes (in addition to the change log).

The pdf file is produced with Acrobat 5.0

The files are a accumulative versions of the changes I've posted earlier
plus editorials.
It has also an Alias appendix.

Aliases (that where here up to very early version) are now handled by T10
in the SCSI documents but the
protocol documents are required to carry their specific formats.

Julo

---

From: "Eddy Quicksall" <[email-masked]>
Date: Sat, 8 Sep 2001 14:53:31 -0400

I think there is a ".com" missing. Try this:
http://www.haifa.il.ibm.com/satran/ips/

-----Original Message-----
From: Julian Satran [mailto:[email-masked]]
Sent: Saturday, September 08, 2001 8:40 AM
To: [email-masked]
Subject: iSCSI-countdown to new version

Dear colleagues,,

Julo