Subject: Re: iSCSI-countdown to new version

From: "Julian Satran" <[email-masked]>
Date: Sat, 8 Sep 2001 21:37:49 +0300

Sorry - I always get wrong this URL :-)

Julo

"Michael J. S. Smith (PacBell)" <[email-masked]> on 08-09-2001
19:41:07

Please respond to "Michael J. S. Smith (PacBell)" <[email-masked]>

To:   Julian Satran/Haifa/IBM@IBMIL
cc:   "Michael J. S. Smith (iReady)" <[email-masked]>
Subject:  Re: iSCSI-countdown to new version

Julo: Before you get flooded. That would be
http://www.haifa.il.ibm.com/satran/ips

also, http://www.haifa.il.ibm.com/satran/ips/iscsi_states-rev08.pdf seems
broken.

Thanks for the early post of the next revision.

Michael Smith
iReady

----- Original Message -----
From: "Julian Satran" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, September 08, 2001 5:39 AM
Subject: iSCSI-countdown to new version

> Dear colleagues,,
>
> I have posted 07-90.txt and 07-90.pdf on my site
> (http://www.haifa.il.ibm/satran/ips).
> The pdf file has "bar-marked" the changes (in addition to the change
log).
>
> The pdf file is produced with Acrobat 5.0
>
> The files are a accumulative versions of the changes I've posted earlier
> plus editorials.
> It has also an Alias appendix.
>
> Aliases (that where here up to very early version) are now handled by T10
> in the SCSI documents but the
> protocol documents are required to carry their specific formats.
>
>
> Julo
>
>

---

From: "Mallikarjun C." <[email-masked]>
Date: Wed, 12 Sep 2001 15:14:03 -0700

Julian and Michael,

> also, http://www.haifa.il.ibm.com/satran/ips/iscsi_states-rev08.pdf seems

I posted the latest state transition diagrams for draft-08 to:
  
          http://storage-arch.hp.com/

Regards.
-- 
Mallikarjun 

Mallikarjun Chadalapaka
Networked Storage Architecture
Network Storage Solutions Organization
MS 5668	Hewlett-Packard, Roseville.
[email-masked]

---

From: "Eddy Quicksall" <[email-masked]>
Date: Thu, 13 Sep 2001 12:14:42 -0400

Section 1.2.2.1 says:

  Command numbering starts with the login request on the first
  connection of a session (the leading login) and includes every
non-immediate
  command issued afterwards whether during login or in full-feature
  phase.

But 2.12.2 says:

  Login MUST be issued as an immediate request (I=1) except for the
  first Login request (C=0) of the leading connection that MUST have
  I=0.

Since all commands during login must have the I bit set, I believe 1.2.2.1
3rd line should read

  command issued afterwards in full-feature

Am I correct?

Eddy