Subject: Virus - "As per your request"

From: "Barry Reinhold" <[email-masked]>
Date: Tue, 4 Sep 2001 11:00:54 -0400

It appears as if a virus is being circulated on the iSCSI reflector under
the "As per your request" subject line.

Barry Reinhold
Principal Architect
Trebia Networks
[email-masked]
603-868-5144/603-659-0885/978-929-0830 x138

---

From: "Sukanta Ganguly" <[email-masked]>
Date: Tue, 04 Sep 2001 21:49:22 -0700

I did a dumb mistake of reading the email and saving the file. It did not cause me much harm but did some anonying things like attaching at the startup to bring up a smalled dialog box with open button on it.

SG

*********** REPLY SEPARATOR  ***********