Subject: [Ips] Nop-in LUN

From: "Eddy Quicksall" <[email-masked]>
Date: Tue, 20 Sep 2005 16:58:18 -0400

I have always wondered why the LUN is required in a NOP-in with a valid TTT. Can anyone explain that?

Eddy

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: Julian Satran <[email-masked]>
Date: Wed, 21 Sep 2005 13:47:06 +0300

The archives will probably point you to a discussion in early 2000. The 
LUN is there to enable implementations that have behind the target several 
execution units each in charge of several LUs and handing out TTTs that 
are not unique over the "total" target. (unlike ITT the RFC3720 does not 
require a unique TTT per target). I addition the job of a gateway is 
simplified if outgoing PDUs contain the LUN (a gateway may have several 
"real Targets" behind it too).

Julo

"Eddy Quicksall" <[email-masked]> 
Sent by: [email-masked]
20-09-05 23:58

To
<[email-masked]>
cc

Subject
[Ips] Nop-in LUN

I have always wondered why the LUN is required in a NOP-in with a valid 
TTT. Can anyone explain that?
 
Eddy_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips