Subject: [Ips] APB - Missing RFC Authors

From: [email-masked]
Date: Fri, 2 Sep 2005 09:17:34 -0400

I have the proverbial "good news" and "bad news" ...

Good news: The iFCP, iSNS, and iSCSI Boot drafts are
	in Authors' 48 hour review - the final stage
	before RFC publication.

Bad news: We're missing some RFC authors, who MUST be
	found in order for these RFCs to be published.
	The RFC Editor requires review and approval from
	*every* RFC author before publication.  This is
	(in part) because an RFC cannot be changed after
	it is published.

So, if anyone knows where to find:
	iFCP - Mark Edwards (formerly with Eurologic)
	iSNS - Joe Souza (formerly with Microsoft)
	iSCSI Boot - Duncan Missimer (formerly with Brocade)
Please tell them to contact me ASAP!  Today would be
much better than sometime next week, when I'll be in
Europe.

Many Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: "Franco Travostino" <[email-masked]>
Date: Fri, 02 Sep 2005 13:43:41 -0400

>         iSCSI Boot - Duncan Missimer (formerly with Brocade)

Mark Edwards and Joe Souza have ACKed back to us. We're still missing 
Curt DuLaney, iSNS co-author formerly with IBM. Does anyone  know 
Curt's new coordinates?

thanks
-franco

><https://www1.ietf.org/mailman/listinfo/ips>https://www1.ietf.org/mailman/listinfo/ips 
>