Subject: [Ips] R2T issued prior to receiving unsolicited

From: "Eddy Quicksall" <[email-masked]>
Date: Fri, 16 Sep 2005 14:56:51 -0400

If DataSequenceInOrder, us it legal for the target to issue an R2T before receiving all of the unsolicited data?

According to 12.9 I think it is legal to issue the R2T but not legal for the initiator to send the data.

Eddy

_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips

---

From: Julian Satran <[email-masked]>
Date: Fri, 16 Sep 2005 23:03:43 +0300

It is definitely legal to issue an R2T before the unsolicited data is 
received by the target. In fact it is even recommended (and this is why 
the length of unsolicited data is known in advance) to achieve a 
"pipelining effect" at the initiator if the RTT is significant.

Julo

"Eddy Quicksall" <[email-masked]> 
Sent by: [email-masked]
16-09-05 21:56

To
<[email-masked]>
cc

Subject
[Ips] R2T issued prior to receiving unsolicited

If DataSequenceInOrder, us it legal for the target to issue an R2T before 
receiving all of the unsolicited data?
 
According to 12.9 I think it is legal to issue the R2T but not legal for 
the initiator to send the data.
 
Eddy_______________________________________________
Ips mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ips