Subject: Re: [Ipsec] need to get familiar with IPsec quickly

From: "Luo, Guojie" <[email-masked]>
Date: Mon, 27 Sep 2004 13:13:39 +0800

Is the spec called RFC 2406?

On Sun, 26 Sep 2004 14:31:56 -0700, Thomas Gal
<[email-masked]> wrote:
> I would say read the whole spec 3 times.
> 
> -T
> 
> > -----Original Message-----
> > From: Luo, Guojie [mailto:[email-masked]]
> > Sent: Saturday, September 25, 2004 9:58 PM
> > To: [email-masked]
> > Subject: [Ipsec] need to get familiar with IPsec quickly
> >
> > can anybody show me one article best describe IPsec, and one
> > article best describe the implement framework? thanks~~
> >

_______________________________________________
Ipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipsec

---

From: "Christian Scheurer" <[email-masked]>
Date: Mon, 27 Sep 2004 9:36:43 +0100

Hello,

you may check this if you are interested in a simple IPsec implementation
for embedded systems:

  http://lists.gnu.org/archive/html/lwip-users/2004-06/msg00098.html
  http://www.embeddedipsec.org

Read the documentation there to see how we got started with IPsec.

Greetings,
Christian

>Sender name: Luo, Guojie
>Sender address: [email-masked]
>Message subject: [Ipsec] need to get familiar with IPsec quickly
>Message time: 2004-09-26, 12:58:00
>
>can anybody show me one article best describe IPsec, and one article
>best describe the implement framework? thanks~~
>

=====================================================================
  http://www.ChristianScheurer.ch
=====================================================================