Subject: Re: [Ipsec] draft-ietf-ipsec-rfc2401bis: Ready for IETF Last Call?

From: Stephen Kent <[email-masked]>
Date: Tue, 2 Nov 2004 15:59:07 -0500

At 2:10 PM -0700 10/29/04, Paul Hoffman / VPNC wrote:
>Hi again. It feels we're nearly done with 
>draft-ietf-ipsec-rfc2401bis (which is still holding up IKEv2). There 
>are a few open questions of interpretation from Mark Duffy, but they 
>all seem like they could be dealt with in IETF Last Call instead of 
>cycling the document again in the Working Group.
>
>Is this a good time, then, to move it out of the WG and to the IETF? 
>Victory is within our grasp...
>
>--Paul Hoffman, Director
>--VPN Consortium
>

Sounds good to me.  All we need to do is resolve the one outstanding 
issue from Mark's message, i.e., the status of stateful fragment 
processing for BYPASS traffic.

Steve

_______________________________________________
Ipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipsec

---

From: Mark Duffy <[email-masked]>
Date: Tue, 02 Nov 2004 18:46:36 -0500

At 03:59 PM 11/2/2004, Stephen Kent wrote:
>>Hi again. It feels we're nearly done with draft-ietf-ipsec-rfc2401bis 
>>(which is still holding up IKEv2). There are a few open questions of 
>>interpretation from Mark Duffy, but they all seem like they could be 
>>dealt with in IETF Last Call instead of cycling the document again in the 
>>Working Group.
>>
>Sounds good to me.  All we need to do is resolve the one outstanding issue 
>from Mark's message, i.e., the status of stateful fragment processing for 
>BYPASS traffic.
>
>Steve

Sorry, I just raised one more (re fragment before encrypt).  But I think it 
is entirely editorial.

Mark