Subject: [Ipsec] RE: OCSP in IKEv2, draft -02

From: "Michael Myers" <[email-masked]>
Date: Tue, 22 Feb 2005 17:35:12 -0700

All,

Apologies for the typo.  The correct URL is

http://www.ietf.org/internet-drafts/draft-myers-ipsec-ikev2-oscp-02.txt

The document title should refer to OCSP, not OSCP.
                                    ^^        ^^
This will be corrected.

Mike

-----Original Message-----
From: Michael Myers [mailto:[email-masked]]
Sent: Tuesday, February 22, 2005 5:03 PM
To: [email-masked]; [email-masked]
Subject: OCSP in IKEv2, draft -02

Colleagues,

Please consider the following contribution from Hannes Tschoefenig and myself.

http://www.ietf.org/internet-drafts/draft-myers-ipsec-ikev2-ocsp-02.txt

We propose two IKEv2 CERT payload extensions which taken together enable in-band use of OCSP in IKEv2.  This -02 draft incorporates comments to date.

Mike

_______________________________________________
Ipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipsec

---

From: "Michael Myers" <[email-masked]>
Date: Tue, 22 Feb 2005 17:02:32 -0700

Colleagues,

Mike