Subject: Re: [Ipsec] ipsec implementation in linux kernel 2.6

From: Kausty <[email-masked]>
Date: Thu, 24 Feb 2005 11:50:02 +0530

hi

On Thu, 24 Feb 2005 11:13:45 +0530, Awadhesh Paswan
<[email-masked]> wrote:
> 
> Hi, 
> 
>      I am going through the native implementation of IPsec with Linux kernel
> 2.6. Can some body please send  me any document or reference link for the
> same? 
> 

for config look into 
http://www.ipsec-howto.org/

for overview of internals you could look into usagi docs. but its best
to go through the code

> 
> 
> 
> Regards
> Awadhesh Kumar Paswan
> Larsen &Toubro Infotech Limited
> Communications & Embedded System
> #2, Church Street, Bangalore-560001
> Tel : + 91-80-25323734/5/6, Ext-124
> 
> 
> 
> =========================================
> ( ) L&T Infotech General Business
> ( ) L&T Infotech Internal Use
> ( )  L&T Infotech Confidential
> (+ )  L&T Infotech Proprietary
> ========================================= 
> ______________________________________________________________________
> 
> _______________________________________________
> Ipsec mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipsec
> 
> 
>

_______________________________________________
Ipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipsec

---

From: "Awadhesh Paswan" <[email-masked]>
Date: Thu, 24 Feb 2005 11:13:45 +0530

Hi,

     I am going through the native implementation of IPsec with Linux 
kernel 2.6. Can some body please send  me any document or reference link 
for the same?

Regards
Awadhesh Kumar Paswan