Subject: [Ipsec] Status of IKEv2 draft

From: "James Comen (NC/TNT)" <[email-masked]>
Date: Mon, 22 Aug 2005 08:37:25 -0500

Hello,
I've been looking through the IPsec archives and have not been able to determine the status of the IKEv2 draft.
Draft 17 was to have expired in March of 2005.  I saw IKEv2 discussions following March 2005 but no plans for a subsequent IKEv2 draft.  
Are there plans/timetable for an upcoming IKEv2 draft/RFC?
Thanks
_______________________________________________
Ipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipsec

---

From: "Steven M. Bellovin" <[email-masked]>
Date: Mon, 22 Aug 2005 10:52:46 -0400

In message <[email-masked]

>Draft 17 was to have expired in March of 2005.  I saw IKEv2 discussions follow
>ing March 2005 but no plans for a subsequent IKEv2 draft.  

https://datatracker.ietf.org/public/pidtracker.cgi says that that draft 
is in the RFC Editor Queue.  

		--Steven M. Bellovin, http://www.cs.columbia.edu/~smb

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 22 Aug 2005 08:49:43 -0700

It is languishing in the RFC Editor's queue, patiently waiting for 
publication. See 
<https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=7977&rfc_flag=0>.

--Paul Hoffman, Director
--VPN Consortium

---

From: Bill Sommerfeld <[email-masked]>
Date: Mon, 22 Aug 2005 12:11:19 -0400

> <https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=7977&rfc_flag=0>.

The RFC editor publication latency (from when the last normative
reference is approved to when the rfc pops out) looks like it's around 7
months at present.  ikev2 depends on 2401bis; 2401bis was approved in
mid-April.  So maybe if we're lucky we'll have an ikev2 rfc in november?

						- Bill