Subject: [Ipsec] Authentication of DHCP Relay Agent Options Using IPsec

From: Russ Housley <[email-masked]>
Date: Thu, 22 Sep 2005 11:32:04 -0400

The following document is on the agenda for the IESG telechat next week for 
approval as a Proposed Standard.  I would appreciate review from the 
members of this mail list in the next week.

    Authentication of DHCP Relay Agent Options Using IPsec
    draft-ietf-dhc-relay-agent-ipsec-02.txt

Thanks,
   Russ

_______________________________________________
Ipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipsec

---

From: Michael Richardson <[email-masked]>
Date: Mon, 26 Sep 2005 11:04:45 -0400

-----BEGIN PGP SIGNED MESSAGE-----

{something rewrote the ipsec list to:
	   [email-masked]
I'm guessing it gmane.org. Can you confirm what my message looked like
when it hit [email-masked]? }

>>>>> "Van" == Van Aken Dirk <[email-masked]> writes:
    Van> How do you come to the conclusion that DHCP relays are rather
    Van> "small boxes" and as a consequence don't need a full IKE
    Van> implementation ?

  You are looking at this from the wrong point of view.
 
  I'm claiming that DHCP relays *CAN* be small boxes, and so setting a
smaller footprint for what they need in terms of IKE benefits small
boxes without harming bigger boxes.

  Nothing prevents you from having a superset of what is required.

  (And what passes for a "small box" these days can be quite big)

- -- 
]       ON HUMILITY: to err is human. To moo, bovine.           |  firewalls  [
]   Michael Richardson,    Xelerance Corporation, Ottawa, ON    |net architect[
] [email-masked]      http://www.sandelman.ottawa.on.ca/mcr/ |device driver[
] panic("Just another Debian GNU/Linux using, kernel hacking, security guy"); [