Subject: [Ipsec] Non-Repudiation in ipsec

From: "Nayna Jain" <[email-masked]>
Date: Thu, 24 Nov 2005 05:55:35 +0530

Hi,
I have a query whether IPSec provides non-repudiation or not but i couldn't
find anywhere in the latest RFCs.
Can someone please give me some pointers regarding it.
Thanks & Regards,
     - Nayna
--
Open WebMail Project (http://openwebmail.org)

_______________________________________________
Ipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipsec

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 23 Nov 2005 06:51:07 -0800

No it does not.

Non repudiation is in any case useless at the packet or transport level.
Unless you can archive the message there is no positive value to
non-repudiation. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Nayna Jain
> Sent: Wednesday, November 23, 2005 7:26 PM
> To: [email-masked]
> Subject: [Ipsec] Non-Repudiation in ipsec
> 
> 
> Hi,
> I have a query whether IPSec provides non-repudiation or not 
> but i couldn't find anywhere in the latest RFCs.