Subject: RE: [Ipsec] Errata RFC4305

From: Lars Völker <[email-masked]>
Date: Mon, 6 Feb 2006 09:42:53 +0100

Hi!

Is this a bug that RFC 4305 obsoletes 2402 (AH) and 2404 (SHA1)?
4305 says that 2404 is a must but also obsoletes it? Shouldn't it
obsolete 2402 (AH) and 2406 (ESP)? Do I miss a point?

Lars

-- 
Dipl.-Inform. Lars Völker
Universität Karlsruhe (TH)
Institut für Telematik
Zirkel 2, 76128 Karlsruhe
Phone: +49 721 - 608 6397
Fax:   +49 721 - 608 6789 

_______________________________________________
Ipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipsec

---

From: Stephen Kent <[email-masked]>
Date: Mon, 6 Feb 2006 11:53:13 -0500

>obsolete 2402 (AH) and 2406 (ESP)? Do I miss a point?

2402 is replaced by 4302, and 2406 is replaced by 
4303, which is what the headers of these new RFCs 
state.

This document supercedes very small parts of 2402 
and 2406, but it is not the replacement for those 
documents.   2404 was a narrow document, 
specifying how to use HMAC-SHA-1 with AH and ESP. 
I agree that 4305 should NOT be considered a 
replacement for 2404 OR for 2406.  These are 
errors.

Steve