Subject: [Ipsec] IPsec manual keying

From: siddhartha gandhi <[email-masked]>
Date: Tue, 20 Jun 2006 09:38:35 -0700 (PDT)

I am looking for documents that specify how to do manual keying in IPsec.

any pointers ??

- Siddhartha

---------------------------------
Ring'em or ping'em. Make  PC-to-phone calls as low as 1¢/min with Yahoo! Messenger with Voice.

_______________________________________________
Ipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipsec

---

From: Dan McDonald <[email-masked]>
Date: Tue, 20 Jun 2006 13:32:55 -0400

> I am looking for documents that specify how to do manual keying in IPsec.

If you have a Solaris/OpenSolaris box, read the ipseckey(1m) man page.

BSD's based on the KAME stack have their setkey(8) utility also.  (I even
think Linux, while not KAME per se, has adopted setkey(8) also.)

Dan