Subject: [Ipsec] IPsec as a standard

From: Lars D. Noodén <[email-masked]>
Date: Mon, 26 Feb 2007 13:58:08 -0500 (EST)

Hi,

I'm wondering where I could find information about the current status of 
IPsec as a standard, both as an add-on to IPv4 and as part of IPv6, with 
preference to those from international standardization bodies or 
European[1] standardization bodies.  An IETF source would be good, too. ;)

regards,
-Lars

[1]	'European standardisation body', a body referred to in
 	Annex I of of "Directive 98/34/EC"
http://eur-lex.europa.eu/LexUriServ/LexUriServ.do?uri=CELEX:31998L0034:EN:HTML

Lars Nooden ([email-masked])
 	On the Internet, nobody knows you're a dog ...
 	... until you start barking.

_______________________________________________
Ipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipsec

---

From: Paul Koning <[email-masked]>
Date: Mon, 26 Feb 2007 15:21:45 -0500

>>>>> "Lars" == Lars D Noodén <[email-masked]> writes:

 Lars> Hi, I'm wondering where I could find information about the
 Lars> current status of IPsec as a standard, both as an add-on to
 Lars> IPv4 and as part of IPv6, with preference to those from
 Lars> international standardization bodies or European[1]
 Lars> standardization bodies.  An IETF source would be good, too. ;)

IETF is an international standardization body...

The obvious place to look is the RFC Index, which shows that IPsec is
a "Proposed Standard" (see RFC 2026 for the description of that
term). 

       paul

---

From: Lars D. Noodén <[email-masked]>
Date: Mon, 26 Feb 2007 15:36:35 -0500 (EST)

> IETF is an international standardization body...

Thanks.

> a "Proposed Standard" (see RFC 2026 for the description of that

That clears up a bit.  How can I follow the process IPsec is taking from 
proposed standard to draft standard?

Regards,
-Lars