Subject: [Ipsec] WGLC on draft-ietf-msec-ipsec-extensions-04

From: Lakshminath Dondeti <[email-masked]>
Date: Mon, 05 Feb 2007 22:18:50 -0800

Folks,

This is a WG last call for comments on 
draft-ietf-msec-ipsec-extensions-04, ending on Feb 19th AOE.

thanks,
Lakshminath

_______________________________________________
Ipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipsec

---

From: Lakshminath Dondeti <[email-masked]>
Date: Thu, 08 Feb 2007 16:22:03 -0800

Folks,

Please review the -05- version of the MSEC-IPsec-extensions draft as 
part of the LC process.  To make things easy, I am resetting the clock; 
you have until the 22nd AOE to send comments.  If you are already 
reviewing -04- version, the following link may be helpful
http://tools.ietf.org/wg/msec/draft-ietf-msec-ipsec-extensions/draft-ietf-msec-ipsec-extensions-05-from-04.diff.html

Apologies for any confusion.

thanks and regards,
Lakshminath

Lakshminath Dondeti wrote:
> MSEC mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/msec
>