Subject: [Ipsec] Question about NAT-T

From: "Vikas Khanna" <[email-masked]>
Date: Thu, 26 Jul 2007 10:39:14 +0530

Hi ,
I have a question about NAT-T. I understand that AH is incompatible with NAT
and will not work. However ESP in tunnel  and transport mode can use Nat-T
solution with UDP Encap. My question is can ESP with Certs as authentication
or ESP with FQDN/USER_FQDN (PSK) as authentication, work without NAT-T. I
don't see any inconsistencies in above two mode that will have problems with
NAT.

Regards,
Vikas
_______________________________________________
Ipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipsec

---

From: "DIPANJAN DATTA" <[email-masked]>
Date: 26 Jul 2007 05:44:37 -0000

Hi Vikas,
I don't think there can be any problem in using ESP with Certs as authentication or ESP with FQDN/USER_FQDN (PSK) as authentication for NAT-T. 

Regards
Dipanjan Datta