Subject: [IPsec] Proposed ipsecme agenda for Dublin

From: Yaron Sheffer <[email-masked]>
Date: Mon, 07 Jul 2008 22:02:53 +0300

Here is the proposed agenda that Paul and I came up with. Please review 
and comment.

Also, if you have additional topics that are out of scope for the WG and 
you want to discuss, please let us know as soon as possible.

- Welcome and WG overview (chairs) - 15 mins
Quick charter review
What is in and out of scope
Review of when things can be added to the charter

- IKEv2bis status (Paul Hoffman) - 15 mins
Refresh status
List open issues
Request an additional author who is an IKEv2 implementer

- Roadmap document (chairs) - 10 mins
Review what is in the charter
Ask for additional ideas
Ask for volunteers for an editor

- IKEv2 IPv6 config status (Pasi Eronen) - 20 mins
Describe why it's needed
Discuss different approaches
Request for additional author who is an IKEv2 and IPv6 implementer

- IKE session resumption status (Yaron Sheffer) - 10 mins
What is and is not in scope from the charter
Very brief overview of the proposed solution

- IKE redirect status (Vijay Devarapalli) - 10 mins
What is and is not in scope from the charter
Very brief overview of the proposed solution

- Short presentations on out-of-scope-for-the-WG documents - 40 minutes
5 minutes for each item, and three slides max (title, overview, where it 
is being discussed).
Planned so far:
-- IPsec benchmarking (Merike Kaeo)
-- ESP-null visibility (possibly two different approaches)
-- GRE traffic selectors
-- Quick crash detection
-- EAP-GTC

- Open mic on items from the charter

- Open mic on non-charter items

- Wrap-up (chairs) - 5 mins
What will happen on the list
Milestones for the rest of the year
_______________________________________________
IPsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipsec

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 8 Jul 2008 12:10:39 -0700

There are a few changes here. We moved the ESP-null discussion into 
the main body because we now know that it is in the charter. We also 
added a few of the short presentations that people have already asked 
for. Please comment.

- ESP-null visibility (Gabriel Montenegro) - 15 mins
Why this is desired
Overview of multiple proposals

- Short presentations on out-of-scope-for-the-WG documents - 40 minutes
5 minutes for each item, and three slides max (title, overview, where 
it is being discussed).
Planned so far:
-- IKEv2 testing activity at TAHI (Yukiyo Akisada)
-- IPsec benchmarking (Merike Kaeo)
-- GRE traffic selectors (Hui Deng)
-- Quick crash detection (Yoav Nir)
-- EAP-GTC (Yaron Sheffer)