Subject: [IPsec] IPSECME WG approved

From: <[email-masked]>
Date: Thu, 3 Jul 2008 22:34:35 +0300

Congratulations, we have a new WG! 

We'd like to welcome Paul Hoffman and Yaron Sheffer as the WG 
chairs, and also thank everyone who volunteered.

If you've checked the IETF72 agenda within the last hour or so, 
you've noticed that we're also scheduled to meet in Dublin,
on Monday morning 0900-1130 (subject to late changes, as usual).

Let's help Paul and Yaron in getting the WG up and running, and
organizing a productive meeting in Dublin!

Best regards,
Pasi & Tim
_______________________________________________
IPsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipsec

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 3 Jul 2008 12:46:47 -0700

Thanks, Pasi! We hope to be one of the few IETF WGs who turns in 
high-quality documents on time.

We will start the discussions of which documents to use in the WG shortly.

--Paul Hoffman, Director
--VPN Consortium