Subject: [IPsec] IKEv2 bis guidelines

From: Yaron Sheffer <[email-masked]>
Date: Tue, 05 Aug 2008 09:12:10 +0300

Hi,

Following the Dublin meeting, we would like to clarify the charter 
regarding the scope of the IKEv2 bis document.

General: The goal of the IKEv2 bis document is to clarify the protocol. 
The goal is not to extend it. Specifically:

* The document will combine RFC 4306 (IKEv2) and RFC 4718 (IKEv2 
clarifications), but no other RFCs.
* The document will add clarifications based on the community's 
deployment experience.
* It is OK to correct minor technical errors and contradictions in the 
source documents. Any such corrections will be pointed out explicitly - 
preferably in an appendix (so that people using the old documents can 
scan it to discover problem areas).
* The document will not add any "nice to have" extensions, no matter how 
much technical sense they make.

Thanks,
    Yaron
_______________________________________________
IPsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipsec

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Tue, 5 Aug 2008 06:59:32 -0500

Hi Yaron,

I agree. 
That should be the way to go. Thanks for the clarification! 

Regards,
Ahmad

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Yaron Sheffer
> Sent: Tuesday, August 05, 2008 1:12 AM
> To: [email-masked]
> Subject: [IPsec] IKEv2 bis guidelines
> 
> Hi,
> 
> Following the Dublin meeting, we would like to clarify the 
> charter regarding the scope of the IKEv2 bis document.
> 
> * The document will combine RFC 4306 (IKEv2) and RFC 4718 
> (IKEv2 clarifications), but no other RFCs.
> * The document will add clarifications based on the 
> community's deployment experience.
> * It is OK to correct minor technical errors and 
> contradictions in the source documents. Any such corrections 
> will be pointed out explicitly - preferably in an appendix 
> (so that people using the old documents can scan it to 
> discover problem areas).
> * The document will not add any "nice to have" extensions, no 
> matter how much technical sense they make.
> 
> Thanks,
>     Yaron