Subject: Re: [IPsec] Question on draft-ietf-ipsecme-roadmap

From: "Sheila Frankel" <[email-masked]>
Date: Tue, 20 Jan 2009 18:19:16 -0500

there's been a fair amount of confusion, so specifying Requirements  
Levels would be valuable.

Are there other areas where you think this is the case?

Sheila

Quoting "gabriel montenegro" <[email-masked]>:

> Overall good document.
> I did notice that there are Requirements Levels specified quite  
> consistently in Section 4
> (Cryptographic Algorithms and Suites).
>
> What about the other sections? Is the intent to also specify  
> requirement levels in those sections as
> well?
>
> Gabriel
>
>

_______________________________________________
IPsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipsec

---

From: gabriel montenegro <[email-masked]>
Date: Wed, 21 Jan 2009 09:25:18 -0800 (PST)

----- Original Message ----
> From: Sheila Frankel <[email-masked]>
> To: gabriel montenegro <[email-masked]>
> Cc: [email-masked]
> Sent: Tuesday, January 20, 2009 3:19:16 PM
> Subject: Re: [IPsec] Question on draft-ietf-ipsecme-roadmap
> 
> We felt that the area of cryptographic algorithms was one in which there's been 
> a fair amount of confusion, so specifying Requirements Levels would be valuable.
> 
> Quoting "gabriel montenegro" :
> 
> > Overall good document.
> > I did notice that there are Requirements Levels specified quite consistently 
> in Section 4
> > What about the other sections? Is the intent to also specify requirement 
> levels in those sections as
> > well?
> > 
> > Gabriel
> > 
> > 
> 
>