Subject: [IPsec] ipsecme - virtual interim meeting on Feb. 3

From: Yaron Sheffer <[email-masked]>
Date: Wed, 21 Jan 2009 19:01:55 +0200

The ipsecme working group will hold a virtual interim meeting on Feb. 3, 16:00 GMT (18:00 Israel, 17:00 CET, 11:00 EST, 8:00 PST), for 2 hours. Like the Minneapolis meeting, we will focus on getting IKEv2-bis issues closed. But there's lots of other fun stuff.

Proposed agenda:

- Agenda bash (0:05)
- Session resumption update (0:15)
- Visibility heuristics (0:15)
- Redirect open issues (0:10)
- Roadmap document (plus call for volunteers) (0:10)
- Mandatory access control (off-charter item) (0:15)
- IKEv2-bis open issues (0:50)

We will send an update within the next week on the technicalities of the call.

Document editors, please send me your slides by Jan. 29.

Thanks,
        Yaron

_______________________________________________
IPsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipsec

---

From: Yaron Sheffer <[email-masked]>
Date: Mon, 26 Jan 2009 12:35:10 +0200

Hi everyone,

The meeting is on for next week, and authors are reminded to send their slides on time.

We are planning to use the TeamSpeak application for both voice conferencing and IM. Paul has kindly set up a private server for our use, and the full details are on the wiki: http://wiki.tools.ietf.org/wg/ipsecme/trac/wiki/ConferenceCalls

Please make sure to download and try the client at least one day in advance. The server is already available. Let us know if you have any problems.

Thanks,
        Yaron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Yaron Sheffer
> Sent: Wednesday, January 21, 2009 19:02
> To: [email-masked]
> Subject: [IPsec] ipsecme - virtual interim meeting on Feb. 3
>
> Hi everyone,
>
> The ipsecme working group will hold a virtual interim meeting on Feb. 3,
> 16:00 GMT (18:00 Israel, 17:00 CET, 11:00 EST, 8:00 PST), for 2 hours.
> Like the Minneapolis meeting, we will focus on getting IKEv2-bis issues
> closed. But there's lots of other fun stuff.
>
> Proposed agenda:
>
> - Agenda bash (0:05)

Email secured by Check Point
_______________________________________________
IPsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipsec

---

From: Tero Kivinen <[email-masked]>
Date: Mon, 26 Jan 2009 16:38:42 +0200

Yaron Sheffer writes:
> We are planning to use the TeamSpeak application for both voice
> conferencing and IM. Paul has kindly set up a private server for our
> use, and the full details are on the wiki:
> http://wiki.tools.ietf.org/wg/ipsecme/trac/wiki/ConferenceCalls 

Also make sure the destination UDP port 8767 is open in your firewall
for outgoing connections. If that port is blocked then the teamspeak
does not work:

http://www.teamspeak.com/?page=faq&cat=client&rate=41#client_ports

Which ports does the client use?

The TeamSpeak 2 client uses RANDOM ports from the whole 1024-65535
range for source port and sends to port 8767 (UDP) unless indicated
otherwise. 

The client doesn't usually require any configuration of routers or
firewalls. Do NOT setup your router to do port-forwarding or similar,
as this is only needed when running the server. 
-- 
[email-masked]
_______________________________________________
IPsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipsec

---

From: Paul Hoffman <[email-masked]>
Date: Tue, 27 Jan 2009 20:19:16 -0800

>Please make sure to download and try the client at least one day in advance. The server is already available. Let us know if you have any problems.

Just to be clear: the VPNC TeamSpeak server is up now so you can test connecting to it. However, if no one is there, you can't really test speaking. Given that, we will have at least one "dry run" test on Thursday Jan 29 starting at the same clock time as the meeting will be next week: 16:00 GMT (18:00 Israel, 17:00 CET, 11:00 EST, 8:00 PST), but only for 30 minutes.

If needed, we can schedule a second test. Alternately, send Yaron or I off-list mail if you want to do a one-on-one test.

--Paul Hoffman, Director
--VPN Consortium