Subject: [IPsec] Reminder: virtual interim meeting on Feb. 3 - additional details

From: Paul Hoffman <[email-masked]>
Date: Sun, 1 Feb 2009 11:20:38 -0800

Hi everyone,

The meeting is on for next week, and authors are reminded to send their slides on time.

We are planning to use the TeamSpeak application for both voice conferencing and IM. Paul has kindly set up a private server for our use, and the full details are on the wiki: http://wiki.tools.ietf.org/wg/ipsecme/trac/wiki/ConferenceCalls

Please make sure to download and try the client at least one day in advance. The server is already available. Let us know if you have any problems.

Thanks,
        Yaron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Yaron Sheffer
> Sent: Wednesday, January 21, 2009 19:02
> To: [email-masked]
> Subject: [IPsec] ipsecme - virtual interim meeting on Feb. 3
>
> Hi everyone,
>
> The ipsecme working group will hold a virtual interim meeting on Feb. 3,
> 16:00 GMT (18:00 Israel, 17:00 CET, 11:00 EST, 8:00 PST), for 2 hours.
> Like the Minneapolis meeting, we will focus on getting IKEv2-bis issues
> closed. But there's lots of other fun stuff.
>
> Proposed agenda:
>
> - Agenda bash (0:05)
> - Session resumption update (0:15)
> - Visibility heuristics (0:15)
> - Redirect open issues (0:10)
> - Roadmap document (plus call for volunteers) (0:10)
> - Mandatory access control (off-charter item) (0:15)
> - IKEv2-bis open issues (0:50)
>
> We will send an update within the next week on the technicalities of the
> call.
>
> Document editors, please send me your slides by Jan. 29.
>
> Thanks,
>         Yaron

Email secured by Check Point
_______________________________________________
IPsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipsec
_______________________________________________
IPsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipsec

---

From: Yaron Sheffer <[email-masked]>
Date: Mon, 2 Feb 2009 00:16:23 +0200

The meeting is this Tuesday, Feb. 3. Meeting materials (slides) will be available on the ipsecme wiki, here: http://trac.tools.ietf.org/wg/ipsecme/trac/wiki/Interim20090203

See you on Tuesday!

        Yaron

> Paul Hoffman
> Sent: Sunday, February 01, 2009 21:21
> To: [email-masked]
> Subject: [IPsec] Reminder: virtual interim meeting on Feb. 3 - additional
> details
>
> Hi everyone,
>
> We are planning to use the TeamSpeak application for both voice
> conferencing and IM. Paul has kindly set up a private server for our use,
> and the full details are on the wiki:
> http://wiki.tools.ietf.org/wg/ipsecme/trac/wiki/ConferenceCalls
>
> Please make sure to download and try the client at least one day in
> advance. The server is already available. Let us know if you have any
> problems.
>
> Thanks,
>         Yaron
>
> Scanned by Check Point Total Security Gateway.
>
> Scanned by Check Point Total Security Gateway.