Subject: [IPsec] Feedback on the interim session's format

From: Yaron Sheffer <[email-masked]>
Date: Thu, 5 Feb 2009 00:48:05 +0200

Hi,

We would like to have your feedback on yesterday's interim meeting, and we will pass it on to other working groups.

Please send us your general impressions (what worked, what didn't work).

If you feel like going into detail, here are some things we would like to understand: is the voice+IM format sufficient, or is application sharing a Must? Can we live with push-to-talk? Were you able to follow the discussion clearly? Were you able to participate effectively? Did you encounter any major technical problems (e.g. one person's corporate firewall prevented him from joining)?

Feel free to respond either to the list or privately to Paul and myself.

Thanks,
            Yaron

PS: we are working on meeting minutes, to be published RSN.

Email secured by Check Point

---

From: Peny Yang <[email-masked]>
Date: Thu, 5 Feb 2009 11:02:58 +0800

Hi, Yaron:

Personally, I think it's a good system, which are easy to use as well.
Some of my impressions are put below based on your questions.

>>voice+IM format sufficient, or is application sharing a Must?
[Peny] I think it's sufficient. Application sharing helps a little for
people to follow the presenters.

>>Can we live with push-to-talk?
[Peny] PTT is fine. But, the floor control is not so robust. In the
discussion, everybody could jump up to talk. Sometimes, there was a
conflict. And the echo brought some trouble when more than two people
were pushing. And, sometime, people may have the possibility to
mis-operate the "push" button.

>>Were you able to follow the discussion? Were you able to participate effectively?
> clearly?
[Peny] Yes for both questions.

> Did you encounter any
> major technical problems (e.g. one person's corporate firewall prevented him
> from joining)?
[Peny] Yeah. In my office, where the ports of the client software are
banned, I can not access the server.

Peny

On Thu, Feb 5, 2009 at 6:48 AM, Yaron Sheffer <[email-masked]> wrote:
> If you feel like going into detail, here are some things we would like to
> understand: is the voice+IM format sufficient, or is application sharing a
> Must? Can we live with push-to-talk? Were you able to follow the discussion
> clearly? Were you able to participate effectively? Did you encounter any
> major technical problems (e.g. one person's corporate firewall prevented him
> from joining)?
>
>
>
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec
>
>

---

From: Tero Kivinen <[email-masked]>
Date: Thu, 5 Feb 2009 14:19:56 +0200

Yaron Sheffer writes:
> If you feel like going into detail, here are some things we would
> like to understand: is the voice+IM format sufficient, or is
> application sharing a Must?

I think voice + IM is sufficient, but slide sharing would have been
even better. Now it was sometimes bit hard to know what slide people
were talking about, and also when I was presenting, I noticed that it
was sometimes hard to remember to say that I moved to new slide.

The slide sharing could be something very simple also, and it might
have been better if all the slides have already been converted (or
submitted) as html pages in addition to pdf.

I do not know if there is any freely usable slide sharing systems, but
setting up some web page using ajax or similar to fetch new page when
presenter moves to next page, should not be too hard to make (it
should be so simple, that I expect someone has already done that, so
perhaps we should check :-)

> Can we live with push-to-talk?

Push-to-talk works well for normal discussion, but it was impossible
to use when giving presentation, which meant that I myself changed the
setting to voice activated microphone when I started my presentation,
and then changed back to push-to-talk when I finished. This is
something that should be instructed for the people giving
presentations (there were others having problems too).

> Were you able to follow the discussion clearly?

Sound quality was good, and we did have less background noise than
what I execpted. Most likely because everybody was instructed
beforehand to use push-to-talk.

The +20dB microphone boost is something that also needs to be added to
the documentation. 

> Were you able to participate effectively?

Yes.

> Did you encounter any major technical problems (e.g. one person's
> corporate firewall prevented him from joining)?

Our corporate firewall did block teamspeak ports, but as I knew about
this beforehand, I was able to get the firewall rules changed so that
the teamspeak could be used. 
-- 
[email-masked]

---

From: Yoav Nir <[email-masked]>
Date: Thu, 5 Feb 2009 14:52:16 +0200

Tero Kivinen wrote:

> Push-to-talk works well for normal discussion, but it was
> impossible to use when giving presentation, which meant that
> I myself changed the setting to voice activated microphone
> when I started my presentation, and then changed back to
> push-to-talk when I finished. This is something that should
> be instructed for the people giving presentations (there were
> others having problems too).

The problem with that solution is that when someone asks a question, your ever-open microphone echoes their question. This was especially noticeable in Sheila's presentation about the roadmap document, but also in yours. Some mikes have a mute button (which I inadvertantly pushed), so that could solve it.

> Our corporate firewall did block teamspeak ports, but as I
> knew about this beforehand, I was able to get the firewall
> rules changed so that the teamspeak could be used.

Not everyone has that kind of clout.

---

From: Paul Koning <[email-masked]>
Date: Thu, 5 Feb 2009 11:22:04 -0500

>>>>> "Yoav" == Yoav Nir <[email-masked]> writes:

 >> > Did you encounter any major technical problems (e.g. one
 >> person's > corporate firewall prevented him from joining)?
 >> 
 >> Our corporate firewall did block teamspeak ports, but as I knew
 >> about this beforehand, I was able to get the firewall rules
 >> changed so that the teamspeak could be used.

 Yoav> Not everyone has that kind of clout.

Agreed.  A good assumption is "if it's not port 80 it is blocked and
that block is not subject to debate or negotiation".

That way you will accommodate participants from companies where the
security procedures are either too strict or too slow to "get the
firewall rules changed".

	 paul

---

From: "Grewal, Ken" <[email-masked]>
Date: Thu, 5 Feb 2009 09:43:13 -0700

I had the same problem with our corporate firewall and had to take the call from home and then cut off early to allow for travel time back to office before the next meeting. 

If there are alternatives that would allow operation over 'well known' ports such as 80, then those would be preferable.

Thanks, 
- Ken

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
>Paul Koning
>Sent: Thursday, February 05, 2009 8:22 AM
>To: [email-masked]
>Cc: [email-masked]; [email-masked]
>Subject: Re: [IPsec] Feedback on the interim session's format
>

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 5 Feb 2009 20:39:59 -0500

>If there are alternatives that would allow operation over 'well known' ports such as 80, then those would be preferable.

Not necessarily. There are likely to be folks who have firewalls that inspect what goes on port 80 and, seeing non-HTTP gibberish, will block the connection.

For a future meeting, we have the option of going to a dial-in number, but that will be quite expensive for people outside the US, as well as for many people inside the US. We do not know how to make the tradeoff between that and the port-blocked issue.

Please feel free to continue this thread with discussion of how onerous it would be to make an occasional two-hour call to a local number in the US.

--Paul Hoffman, Director
--VPN Consortium

---

From: Tero Kivinen <[email-masked]>
Date: Fri, 6 Feb 2009 13:15:32 +0200

Grewal, Ken writes:
> If there are alternatives that would allow operation over 'well
> known' ports such as 80, then those would be preferable. 

As most of those voice systems do use UDP, even using well known port
80 does not help as it is only open for TCP traffic. Running voice
over tcp gets quite poor results, especially if your connection might
drop few packets. 
-- 
[email-masked]

---

From: Jean-Michel Combes <[email-masked]>
Date: Mon, 9 Feb 2009 11:32:14 +0100

Hi,

Maybe, an alternative solution could be Mumble
(http://mumble.sourceforge.net/Main_Page) which I use generally now
(from my point of view, the sound on Mumble is clearer than on TS).
BTW, it seems that it is possible to use Mumble with TCP (cf. FAQ).

Hope that helps.

Best regards.

JMC.