Subject: [IPsec] Issue #102: What to do about {{ }} notation in ikev2bis

From: Paul Hoffman <[email-masked]>
Date: Tue, 21 Apr 2009 10:56:46 -0700

Since its first draft, the IKEv2 bis document has had flags for where new text came from RFC 4718, such as "{{ Clarif-6.1 }}" and "{{ Clarif-4.2}}". Using a related notation, we have also marked where text that originally existed in the top-heavy listing of notifications has been moved into the body of the text that relates to the notification, such as {{ 3.10.1-17 }} and  {{ 3.10.1-35 }}.

Those were meant to help readers who were familiar with RFC 4306 find the changes. However, we have now made a slew of additional changes based on the WG discussions, and those changes are not marked except in the change log at the end of the document, which will disappear when the RFC is published.

Can we get rid of the "{{ }}" notations in the next version of the draft? If not, how long do we want to keep them?

--Paul Hoffman, Director
--VPN Consortium

---

From: Tero Kivinen <[email-masked]>
Date: Wed, 22 Apr 2009 12:00:32 +0300

Paul Hoffman writes:
> Since its first draft, the IKEv2 bis document has had flags for
> where new text came from RFC 4718, such as "{{ Clarif-6.1 }}" and
> "{{ Clarif-4.2}}". Using a related notation, we have also marked
> where text that originally existed in the top-heavy listing of
> notifications has been moved into the body of the text that relates
> to the notification, such as {{ 3.10.1-17 }} and  {{ 3.10.1-35 }}.

Those have been helpful few times. 

> Can we get rid of the "{{ }}" notations in the next version of the
> draft? If not, how long do we want to keep them? 

I think we can get rid of those {{ }} marks now, as I think all
changes from the clarifications rfc are already in. If someone still
needs to find where the change came from, he can get this -02 version
and check the markings from there.
-- 
[email-masked]