Subject: [IPsec] Issue #54: PFKEY: categorization

From: Yaron Sheffer <[email-masked]>
Date: Mon, 27 Apr 2009 23:09:33 +0300

Yaron: 

2.9: I believe it is more appropriate to describe PFKEY as an API, rather
than protocol.

Paul: Not done, for the list.

---

From: <[email-masked]>
Date: Tue, 28 Apr 2009 10:54:07 +0200

Yaron Sheffer wrote:

> Yaron: 
> 
> 2.9: I believe it is more appropriate to describe PFKEY as an API,
> rather than protocol.
> 

I agree that "API" would be clearer here.

Best regards,
Pasi