Subject: [IPsec] ike v1 IV question

From: "paul moore" <[email-masked]>
Date: Wed, 13 May 2009 10:32:47 -0700

How should the IV be set for an informational message that is generated 
during phase 1? I see conflicting implementations and the V1 RFCs dont say 
(or at least dont say it clearly)

Specific example is when doing a cert auth phase1 and the responder rejects 
the cert, the responder sends a informational notify to the initiator. What 
should the IV on that Inf N be?

---

From: "paul moore" <[email-masked]>
Date: Mon, 18 May 2009 09:33:30 -0700

I asked this once and nobody answered - I will try again

Specific example is when doing a cert auth and the responder rejects
the cert. The responder sends a informational notify to the initiator. What
should the IV on that Inf N be?