Subject: [IPsec] Resumption and NAT detection and changing ports

From: Tero Kivinen <[email-masked]>
Date: Tue, 5 May 2009 18:48:18 +0300

When should we switch to port 4500 if NAT is detected.

I assume we change ports just after IKE_SESSION_RESUME exchange,
before going to IKE_AUTH, just like in IKE_SA_INIT case too? That
should be mentioned in the draft too.
-- 
[email-masked]

---

From: Yaron Sheffer <[email-masked]>
Date: Wed, 6 May 2009 08:57:09 +0300

I agree and will clarify. Issue #106.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Tero Kivinen
> Sent: Tuesday, May 05, 2009 18:48
> To: [email-masked]
> Subject: [IPsec] Resumption and NAT detection and changing ports
> 
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec
> 
> Scanned by Check Point Total Security Gateway.