Subject: [IPsec] Fwd: Last Call: draft-solinas-rfc4753bis (ECP Groups for IKE and

From: Paul Hoffman <[email-masked]>
Date: Thu, 9 Jul 2009 15:29:29 -0700

>IKEv2) to Informational RFC
>
>The IESG has received a request from an individual submitter to consider
>the following document:
>
>- 'ECP Groups for IKE and IKEv2 '
>   <draft-solinas-rfc4753bis-00.txt> as an Informational RFC
>
>The IESG plans to make a decision in the next few weeks, and solicits
>final comments on this action.  Please send substantive comments to the
>[email-masked] mailing lists by 2009-08-06. Exceptionally,
>comments may be sent to [email-masked] instead. In either case, please
>retain the beginning of the Subject line to allow automated sorting.
>
>The file can be obtained via
>http://www.ietf.org/internet-drafts/draft-solinas-rfc4753bis-00.txt
>
>
>IESG discussion can be tracked via
>https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=18680&rfc_flag=0

--Paul Hoffman, Director
--VPN Consortium

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 9 Jul 2009 15:47:30 -0700

> >https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=18680&rfc_flag=0

I have reviewed the diffs between draft-solinas-rfc4753bis-00.txt and RFC 4753 and agree that they fully fix the issue that was brought to the IPsecME WG last week.

--Paul Hoffman, Director
--VPN Consortium

---

From: Scott C Moonen <[email-masked]>
Date: Thu, 9 Jul 2009 20:15:45 -0400

> I have reviewed the diffs between draft-solinas-rfc4753bis-00.txt and 
RFC 4753 and agree that they fully fix the issue that was brought to the > 
IPsecME WG last week.

Agreed; support.

Scott Moonen ([email-masked])
z/OS Communications Server TCP/IP Development
http://scott.andstuff.org/
http://www.linkedin.com/in/smoonen

From:
Paul Hoffman <[email-masked]>
To:
IPsecme WG <[email-masked]>
Cc:
Tim Polk <[email-masked]>
Date:
07/09/2009 06:51 PM
Subject:
Re: [IPsec] Fwd: Last Call: draft-solinas-rfc4753bis (ECP Groups for IKE 
and

I have reviewed the diffs between draft-solinas-rfc4753bis-00.txt and RFC 
4753 and agree that they fully fix the issue that was brought to the 
IPsecME WG last week.

--Paul Hoffman, Director
--VPN Consortium
_______________________________________________
IPsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipsec

---

From: Tero Kivinen <[email-masked]>
Date: Sat, 25 Jul 2009 19:49:58 +0300

> >retain the beginning of the Subject line to allow automated sorting.

I read this document, and I think it is ok.

One note is that when this document is published as RFC, we might need
to issue errata against RFC5114 to say that the format does not follow
groups specified there does not follow RFC4753 format but this new
document. Or perhaps it is enough that when implementors follow to
RFC4753, they will see it has been obsoleted by this document?
-- 
[email-masked]