Subject: [IPsec] New version of the roadmap draft available

From: Suresh Krishnan <[email-masked]>
Date: Mon, 06 Jul 2009 17:57:37 -0400

Hi Folks,
   We have published a new version of the roadmap draft. Pleae take a 
look at it and let us know if you have any comments or suggestions.

http://www.ietf.org/internet-drafts/draft-ietf-ipsecme-roadmap-02.txt

Thanks
Sheila and Suresh

---

From: Sean Turner <[email-masked]>
Date: Tue, 07 Jul 2009 11:49:25 -0400

Suresh,

I think the last recommendation in 5.3.1 wrt the hashing algorithms in 
PKIX certificates needs to be reworded: r/for PKIX certificates signed 
with HMAC-SHA-256, -384, and -512./for PKIX certificates hashed with 
SHA-256, -384, and -512.

spt

Suresh Krishnan wrote:
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec
>

---

From: Suresh Krishnan <[email-masked]>
Date: Tue, 07 Jul 2009 18:27:27 -0400

Hi Sean,
   Sounds good. We will make the change in the next revision.

Thanks
Suresh