Subject: [IPsec] IPSECME Virtual Interim Meeting

From: Yaron Sheffer <[email-masked]>
Date: Sat, 12 Sep 2009 22:03:41 +0300

Here's another quick reminder of the upcoming virtual interim meeting. Note that the meeting agenda is still open. If you have items you'd want to discuss, please raise them with Paul and myself.

Thanks,
	Yaron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> IESG Secretary
> Sent: Wednesday, August 26, 2009 20:32
> To: IETF Announcement list
> Cc: [email-masked]
> Subject: [IPsec] IPSECME Virtual Interim Meeting
> 
> The ipsecme WG will have a virtual interim WG meeting in about a month. We
> will have a conference call on Tuesday September 22, 15:00 GMT (18:00
> Israel, 17:00 CET, 11:00 EDT, 8:00 PDT), for 2 hours. We are planning on
> the same format as the previous time: a VoIP conference bridge and posted
> slides. Technical details are available here:
> 
> http://trac.tools.ietf.org/wg/ipsecme/trac/wiki/ConferenceCalls
> 
> A detailed agenda will be posted to the [email-masked] mailing list
> closer to the meeting.
> 
> Thanks,
> Yaron Sheffer and Paul Hoffman

---

From: Yaron Sheffer <[email-masked]>
Date: Thu, 17 Sep 2009 19:33:25 +0300

We are having a conference call next Tuesday, September 22, 15:00 GMT (18:00 Israel, 17:00 CET, 11:00 EDT, 8:00 PDT), for 2 hours. It will have the same format as the previous time: a VoIP conference bridge and posted slides. Paul will post details separately about the TeamSpeak server.

The planned agenda is as follows:

1. WG Status (Paul/Yaron)

2. Short reports (10 minutes max) on the following documents:

- AES-CTR
- ESP-null Heuristics
- Roadmap
- Resumption
- WESP

3. Proposed recharter items (20 min. each):

- IPsec/IKE High Availability (Yoav Nir, http://tools.ietf.org/id/draft-nir-ipsecme-ipsecha-00.txt)

4. IKEv2-bis open issues:

- #22, simultaneous IKE SA rekey
- #26, error cases
- #107 and possible related issues on certificate handling

Draft authors, please prepare a slide or two and send them to us ahead of the meeting. We will post them to the wiki.

Everyone, let us know if you want to add anything to the agenda, in particular to the "recharter" slot.

Thanks,
	Paul and Yaron

Email secured by Check Point

Email secured by Check Point

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 17 Sep 2009 19:53:03 -0700

> http://trac.tools.ietf.org/wg/ipsecme/trac/wiki/ConferenceCalls

We are using the same TeamSpeak server as before, teamspeak.vpnc.org. I have turned on that server now so people can test it before the meeting. If you want to test your TeamSpeak client before the meeting, we will have a short test-run 24 hours before the meeting (that is, the same times as above, but on Monday, September 21). 

--Paul Hoffman, Director
--VPN Consortium

---

From: Tero Kivinen <[email-masked]>
Date: Fri, 18 Sep 2009 12:03:34 +0300

Paul Hoffman writes:
> We are using the same TeamSpeak server as before,
> teamspeak.vpnc.org. I have turned on that server now so people can
> test it before the meeting. If you want to test your TeamSpeak
> client before the meeting, we will have a short test-run 24 hours
> before the meeting (that is, the same times as above, but on Monday,
> September 21).  

Now it is also good idea to make sure you find and enable the "+20db
gain" / "Mic Boost" or similar setting of your windows sound card
(Usually it is found in the Recording Control - microphone -> Advanced
-> Advanced Controls for Microphone - Other Controls - Mic Boost / +20
DB gain / 1 (Yes sometimes it is just checkbox marked with "1")).

If you do not have that activated your voice will be way too weak to
be heard. 
-- 
[email-masked]

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 21 Sep 2009 07:12:33 -0700

Just a reminder that the meeting is tomorrow, in about 24 hours. See/hear you there!

--Paul Hoffman, Director
--VPN Consortium