Subject: [IPsec] Seeking interest in new charter items for the IPsecME WG

From: Paul Hoffman <[email-masked]>
Date: Tue, 13 Oct 2009 14:05:41 -0700

Greetings again. As Yaron and I have said many times in the past, when a few of our WG documents have been completed, we can think about adding additional items to our charter. We think that we will soon be at that point.

For new items to be considered in the WG, we need to have an existing, personally-submitted Internet Draft, and four people (other than the authors) who are committed to reviewing the draft as it moves through the WG process. 

If you have an Internet Draft (or will have one very soon) that you think should be a WG item, please send Yaron and I a message off-list. Note that the cut-off for submitting new -00 drafts is this coming Monday; however, we will accept proposals without an Internet Draft if the author promises to have the draft submitted on Monday, November 9 when they are allowed to turn them in again.

We will review the submissions, talk with the proposers a bit, and then have an discussion of the proposals at the Hiroshima face-to-face meeting, followed by more discussion on the mailing list post-Hiroshima.

--Paul Hoffman, Director
--VPN Consortium

---

From: Yaron Sheffer <[email-masked]>
Date: Thu, 15 Oct 2009 17:30:40 +0200

To clarify: even if you presented a draft in Stockholm or at the following interim meeting, make sure to drop us a note to ensure that we consider your work during the rechartering process.

Thanks,
	Yaron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Paul Hoffman
> Sent: Tuesday, October 13, 2009 23:06
> To: IPsecme WG
> Subject: [IPsec] Seeking interest in new charter items for the IPsecME WG
> 
> Greetings again. As Yaron and I have said many times in the past, when a
> few of our WG documents have been completed, we can think about adding
> additional items to our charter. We think that we will soon be at that
> point.
> 
> For new items to be considered in the WG, we need to have an existing,
> personally-submitted Internet Draft, and four people (other than the
> authors) who are committed to reviewing the draft as it moves through the
> WG process.
> 
> If you have an Internet Draft (or will have one very soon) that you think
> should be a WG item, please send Yaron and I a message off-list. Note that
> the cut-off for submitting new -00 drafts is this coming Monday; however,
> we will accept proposals without an Internet Draft if the author promises
> to have the draft submitted on Monday, November 9 when they are allowed to
> turn them in again.
> 
> We will review the submissions, talk with the proposers a bit, and then
> have an discussion of the proposals at the Hiroshima face-to-face meeting,
> followed by more discussion on the mailing list post-Hiroshima.
> 
> --Paul Hoffman, Director
> --VPN Consortium
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec
> 
> Scanned by Check Point Total Security Gateway.