Subject: [IPsec] #118: Reference for PKCS #7

From: Yaron Sheffer <[email-masked]>
Date: Fri, 30 Oct 2009 01:18:20 +0200

PKCS#7  should reference RFC 2315<http://tools.ietf.org/html/rfc2315>.

---

From: Russ Housley <[email-masked]>
Date: Fri, 30 Oct 2009 12:22:04 -0400

It depends what you are actually doing.  PKCS#7 was the
specification developed by RSA Labs.  They turned over change
control to the IETF.  The IETF produced RFCs 2630, 3369, 3852, and
5652, all of which are backward compatible with RFC 2315 for the normal
use cases.  I believe that all exceptions are addressed in the
document.

Russ

At 07:18 PM 10/29/2009, Yaron Sheffer wrote:

Content-Language: en-US

Content-Type: multipart/alternative;

boundary="_000_7F9A6D26EB51614FBF9F81C0DA4CFEC801BDA1213EAAilex01adche_"

PKCS#7  should reference
RFC
2315.