Subject: Re: [IPsec] IPsecME rechartering

From: Paul Hoffman <[email-masked]>
Date: Wed, 9 Dec 2009 07:58:37 -0800

A big thank you to everyone for their input. Yaron and I have compiled the responses, and are now in discussion with Pasi (wearing his AD hat) on how to proceed. We will get back to the WG when we have a plan, but it probably won't be for a week or so.

--Paul Hoffman, Director
--VPN Consortium

---

From: Tero Kivinen <[email-masked]>
Date: Wed, 9 Dec 2009 19:18:43 +0200

Paul Hoffman writes:
> A big thank you to everyone for their input. Yaron and I have
> compiled the responses, and are now in discussion with Pasi (wearing
> his AD hat) on how to proceed. We will get back to the WG when we
> have a plan, but it probably won't be for a week or so. 

Would it be possible to summarize the responses to the list even
before that, just so people can verify that their
"review/contribute/co-author" information has been understood
correctly?
-- 
[email-masked]

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 9 Dec 2009 10:01:09 -0800

>"review/contribute/co-author" information has been understood

I purposely didn't list names in our query to Pasi, only numbers; if he wants names, he is already reading the mailing list.

The discussion between Yaron and Pasi and I will be about expected participation and interest and objections and WG dynamics and IESG interaction; the result of that discussion will be a proposed charter revision. That proposal comes to the WG for discussion before Pasi will take it to the IESG.

--Paul Hoffman, Director
--VPN Consortium