Subject: [IPsec] WESP encryption support

From: "Masood, Faisal" <[email-masked]>
Date: Mon, 21 Dec 2009 16:08:19 -0800

The support of WESP encryption, as it currently stands in the draft, is
important and we would like to discuss this in detail but many of our
core team members are away for the holidays.

We will reply with more details after these holidays.

Regards,

-Faisal

---

From: Steven Bellovin <[email-masked]>
Date: Wed, 23 Dec 2009 18:05:35 -0500

> core team members are away for the holidays.

The issue is certainly seen as important by some members of the community.  This is at least the third time it's come up -- I know; I brought it to the IPsec working group myself the first time, many years ago.  The consensus was always not to proceed, because there were also strong arguments against it.  I'm not saying that yesterday's decision has to be tomorrow's; I am saying that so contentious an issue should not be decided via the back door.

		--Steve Bellovin, http://www.cs.columbia.edu/~smb

---

From: Yaron Sheffer <[email-masked]>
Date: Thu, 24 Dec 2009 09:28:21 +0200

Paul and I agree that a discussion is needed, and we will open this discussion in a week's time, when most of the WG members are back from vacation.

In the meantime, Happy Holidays!

	Yaron

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Steven Bellovin
Sent: Thursday, December 24, 2009 1:06
To: Masood, Faisal
Cc: [email-masked]
Subject: Re: [IPsec] WESP encryption support

On Dec 21, 2009, at 7:08 PM, Masood, Faisal wrote:

> The support of WESP encryption, as it currently stands in the draft, 
> is important and we would like to discuss this in detail but many of 
> our core team members are away for the holidays.
> 

_______________________________________________
IPsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipsec

Scanned by Check Point Total Security Gateway.