Subject: [IPsec] Issue #148: Historical cookie discussion

From: Paul Hoffman <[email-masked]>
Date: Wed, 20 Jan 2010 13:01:52 -0800

In 2.6, first paragraph: the historical discussion going back to the previous century is very confusing to a newcomer: instead of saying what a cookie is, we tell a story. I suggest to remove this discussion or move it to the end of the section.

Can we separate the cookie discussion into its own subsection? For two reasons: it is an implementation hint, rather than a specification (as opposed to the normative text on SPIs earlier in 2.6); and it is not very important, given the prevalence of DDos.

--Paul Hoffman, Director
--VPN Consortium

---

From: Yoav Nir <[email-masked]>
Date: Thu, 21 Jan 2010 08:33:23 +0200

I think remove. Also the reference to PHOTURIS

---

From: <[email-masked]>
Date: Tue, 26 Jan 2010 11:56:50 +0100

I don't find current 2.6 confusing, so the path of least effort
would be to leave it as-is. (But I'm not opposed to some editing
if someone is willing to propose text.)
 
Best regards,
Pasi

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of ext Paul Hoffman
> Sent: 20 January, 2010 23:02
> To: IPsecme WG
> Subject: [IPsec] Issue #148: Historical cookie discussion
> 
> In 2.6, first paragraph: the historical discussion going back to the
> previous century is very confusing to a newcomer: instead of saying
> what a cookie is, we tell a story. I suggest to remove this discussion
> or move it to the end of the section.
> 
> Can we separate the cookie discussion into its own subsection? For two
> reasons: it is an implementation hint, rather than a specification (as
> opposed to the normative text on SPIs earlier in 2.6); and it is not
> very important, given the prevalence of DDos.
> 
> --Paul Hoffman, Director
> --VPN Consortium
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec