Subject: [IPsec] DHCP over IPSEC

From: suni kumar <[email-masked]>
Date: Fri, 29 Jan 2010 10:10:52 +0530

hello
       My name is suneel kumar,i want some information regarding dhcp over
ipsec,and functionality dhcp relay in a gateway

---

From: Yoav Nir <[email-masked]>
Date: Sun, 31 Jan 2010 11:37:24 +0200

IKE & IPsec treat DHCP like any other protocol.

The selectors for DHCP traffic are a little strange, because the DHCP client begins by using IP address 0.0.0.0.

Please have a look at http://tools.ietf.org/html/rfc3456

In IKEv2, the CP payload takes over the function of DHCP over IPsec.

Hope this helps

Yoav

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of suni kumar
Sent: Friday, January 29, 2010 6:41 AM
To: [email-masked]
Subject: [IPsec] DHCP over IPSEC

hello
       My name is suneel kumar,i want some information regarding dhcp over ipsec,and functionality dhcp relay in a gateway