Subject: [IPsec] Issue #153: List of EAP methods

From: Paul Hoffman <[email-masked]>
Date: Wed, 20 Jan 2010 13:05:54 -0800

3.16: I suggest to remove the table quoted from the EAP RFC. There are dozens of methods now in the IANA registry, many of which are preferable to the ones mentioned here.

--Paul Hoffman, Director
--VPN Consortium

---

From: Yoav Nir <[email-masked]>
Date: Thu, 21 Jan 2010 08:28:24 +0200

Agree. Certainly types 4-6 have to be removed, as they are just methods, and we RECOMMEND not to use them. I can see some value in mentioning type 1 (Identity), because later in that same section we mention that the responder should not send such requests. I think we should remove all the rest, though.
 
On Jan 20, 2010, at 11:05 PM, Paul Hoffman wrote:

> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec
> 
> Scanned by Check Point Total Security Gateway.