Subject: [IPsec] New PAKE Criteria draft posted

From: Yaron Sheffer <[email-masked]>
Date: Thu, 25 Mar 2010 08:46:44 +0200

Hi,

after the good discussion in Anaheim, and with the help of comments 
received on and off the list, I have updated the PAKE Criteria draft and 
posted it as 
http://www.ietf.org/id/draft-sheffer-ipsecme-pake-criteria-02.txt.

I have added a number of criteria, clarified others, and added numbering 
(SEC1-SEC6, IPR1-IPR3 etc.).

Thanks,
     Yaron

---

From: SeongHan Shin <[email-masked]>
Date: Fri, 26 Mar 2010 03:07:43 +0900

Dear Yaron Sheffer,

I have one question about the draft.

draft-sheffer-ipsecme-pake-criteria-02.txt says in Page 4
“This document is limited to the use of password-based authentication to
achieve trust between gateways”

Is this a consensus of this WG?

Best regards,
Shin

On Thu, Mar 25, 2010 at 3:46 PM, Yaron Sheffer <[email-masked]>wrote:

> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec
>

-- 
------------------------------------------------------------------
SeongHan Shin
Research Center for Information Security (RCIS),
National Institute of Advanced Industrial Science and Technology (AIST),
Room no. 1003, Akihabara Daibiru 10F,
1-18-13, Sotokannda, Chiyoda-ku, Tokyo 101-0021 Japan
Tel : +81-3-5298-2722
Fax : +81-3-5298-4522
E-mail : [email-masked]
------------------------------------------------------------------

---

From: Yaron Sheffer <[email-masked]>
Date: Thu, 25 Mar 2010 20:30:06 +0200

Hi Shin,

Yes. For the typical remote access VPN, EAP is typically more useful. 
Note that there is still need for strong password-based mutual 
authentication EAP methods - but their home is the EMU working group.

In addition, the IPsecME has another charter item designed to fit such 
EAP methods (such as the future EAP-AugPAKE :-) into IKEv2.

Please see again the group's charter, 
http://tools.ietf.org/wg/ipsecme/charters.

Thanks,
	Yaron

On 25.3.2010 20:07, SeongHan Shin wrote:
> On Thu, Mar 25, 2010 at 3:46 PM, Yaron Sheffer <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Hi,
>
>     received on and off the list, I have updated the PAKE Criteria draft
>     and posted it as
>     I have added a number of criteria, clarified others, and added
>     numbering (SEC1-SEC6, IPR1-IPR3 etc.).
>
>     Thanks,
>         Yaron
>     [email-masked] <mailto:[email-masked]>
> E-mail : [email-masked] <mailto:[email-masked]>

---

From: Yaron Sheffer <[email-masked]>
Date: Thu, 25 Mar 2010 20:30:32 +0200

Hi Shin,

Thanks,
	Yaron

---

From: SeongHan Shin <[email-masked]>
Date: Fri, 26 Mar 2010 04:27:33 +0900

Thank you for your kind explanation.

Best regards,
Shin

On Fri, Mar 26, 2010 at 3:30 AM, Yaron Sheffer <[email-masked]>wrote:

> Hi Shin,
>
> Yes. For the typical remote access VPN, EAP is typically more useful. Note
> that there is still need for strong password-based mutual authentication EAP
> methods - but their home is the EMU working group.
>
> In addition, the IPsecME has another charter item designed to fit such EAP
> methods (such as the future EAP-AugPAKE :-) into IKEv2.
>

---

From: Yaron Sheffer <[email-masked]>
Date: Fri, 26 Mar 2010 08:35:19 +0300

Hi Shin,

Thanks,
	Yaron