Subject: [IPsec] IETFLC comments for draft-ietf-ipsecme-ikev2bis-08

From: Keith Welter <[email-masked]>
Date: Mon, 8 Mar 2010 08:17:30 -0800

Section 2.23, paragraph starting: 
"An initiator can use port 4500 for both IKE and ESP, regardless of
 whether or not there is a NAT, even at the beginning of IKE.".

What does, "even at the beginning of IKE" mean?

Does it mean, 
  "even when sending an IKE_SA_INIT request"
or 
  "even at any point during the initial exchanges"?

Keith Welter
IBM z/OS Communications Server Developer
1-415-545-2694 (T/L: 473-2694)

---

From: Yoav Nir <[email-masked]>
Date: Tue, 9 Mar 2010 13:53:58 +0200

To me it’s pretty obviously the former, although the latter is also true.

________________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Keith Welter
Sent: Monday, March 08, 2010 6:18 PM
To: [email-masked]
Subject: [IPsec] IETFLC comments for draft-ietf-ipsecme-ikev2bis-08

Does it mean,

---

From: "V Jyothi-B22245" <[email-masked]>
Date: Wed, 10 Mar 2010 12:17:02 +0530

An initiator can use port 4500 for both IKE packets even while sending IKE_SA_INIT request.
I think responder can also use port 4500 for sending IKE_SA_INIT response.
But IKE packets sending on port 4500 should be encapsulated with NON-ESP-MARKER.

Thanks
Jyothi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Yoav Nir
Sent: Tuesday, March 09, 2010 5:24 PM
To: 'Keith Welter'; [email-masked]
Subject: Re: [IPsec] IETFLC comments for draft-ietf-ipsecme-ikev2bis-08

To me it's pretty obviously the former, although the latter is also true.

Does it mean,

_______________________________________________
IPsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipsec