Subject: [IPsec] I-D ACTION:draft-ietf-ipsecme-ikev2bis-08.txt

From: [email-masked]
Date: Mon, 1 Mar 2010 08:15:02 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the IP Security Maintenance and Extensions Working Group of the IETF.

	Title		: Internet Key Exchange Protocol: IKEv2
	Author(s)	: C. Kaufman, P. Hoffman, Y. Nir, P. Eronen
	Filename	: draft-ietf-ipsecme-ikev2bis-08.txt
	Pages		: 148
	Date		: 2010-2-26
	
This document describes version 2 of the Internet Key Exchange (IKE)
   protocol.  IKE is a component of IPsec used for performing mutual
   authentication and establishing and maintaining security associations
   (SAs).  This document replaces and updates RFC 4306, and includes all
   of the clarifications from RFC 4718.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ipsecme-ikev2bis-08.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Yaron Sheffer <[email-masked]>
Date: Mon, 1 Mar 2010 18:44:02 +0200

Hi,

This version of IKEv2-bis resolves dozens of issues received from many WG members during (and after) the Last Call. I would like to thank everybody who helped to improve this document, and the authors for the great effort that went into -08.

We are *not* planning a second WGLC. Instead, I would like to ask you to quickly review the draft during the next few days (until Thursday end of day). You may want to "diff" it with -07, or to look up issues on the issue tracker. Please raise any new issues on the mailing list.

Following this period and unless something major comes up, we will forward -08 to Tim.

Thanks,
	Yaron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of [email-masked]
> Sent: Monday, March 01, 2010 18:15
> To: [email-masked]
> Cc: [email-masked]
> Subject: [IPsec] I-D ACTION:draft-ietf-ipsecme-ikev2bis-08.txt
>

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 1 Mar 2010 09:00:15 -0800

>We are *not* planning a second WGLC. Instead, I would like to ask you to quickly review the draft during the next few days (until Thursday end of day). You may want to "diff" it with -07, or to look…

The IETF tools site provides diffs of the two drafts. I prefer the modern diff style at <http://tools.ietf.org/rfcdiff?url2=draft-ietf-ipsecme-ikev2bis-08.txt>, but some folks prefer the Old Skool diff style at <http://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ietf-ipsecme-ikev2bis-08.txt>.

We're getting closer, but we really need people to continue to do careful reviews.

--Paul Hoffman, Director
--VPN Consortium