Subject: [IPsec] Clarification regarding AH Header Length

From: Anil Maguluri <[email-masked]>
Date: Tue, 23 Nov 2010 10:40:04 +0530

Hi All,

Please clarify me the below query.

è When AH Header Length becomes zero (in which scenario)?

è If the length is zero, means no SN and AH Data wont be available in the packet.

Regards,
Anil Kumar Maguluri

________________________________
This Email may contain confidential or privileged information for the intended recipient (s) If you are not the intended recipient, please do not use or disseminate the information, notify the sender and delete it from your system.

______________________________________________________________________

---

From: Stephen Kent <[email-masked]>
Date: Tue, 30 Nov 2010 11:50:45 -0500

At 10:40 AM +0530 11/23/10, Anil Maguluri wrote:
>Content-Language: en-US
>Content-Type: multipart/alternative;
> 
>	boundary="_000_903D13EA90218E43BA0881BC8B569C7D0F8B8FB7B1BLRINMSMBX01b_"
>
>Hi All,
>

If AH is present, it will not have a 0 length.

Steve