Subject: [IPsec] P2P-VPN - Side Meeting - Announcement

From: Yoav Nir <[email-masked]>
Date: Wed, 16 Nov 2011 10:02:41 +0200

Posting again with a different subject so that this doesn't drown in the other back and forth. Please do not reply to this message.

Hi.

Steve has come up with a formulation for the subject for discussion tonight:

In an environment with many IPsec gateways and remote clients that share an established trust infrastructure (single domain or multi-domain), customers want to get full mesh IPsec connectivity for efficiency. However, this cannot be feasibly accomplished only with today's IPsec and IKE due to problems with address lookup, reachability, policy configuration, etc. We aim to solve this problem in an interoperable manner using IPsec and IKE and other new or existing IETF standards.

The draft does contain other use cases, which I will mention in my presentation, but the above use case will get most of the attention. 

Those of you wishing to download the presentation material:
- Original format (1.3 MB)
http://dl.dropbox.com/u/28687906/P2P-VPN.zip

- Converted to PDF (56.3 MB)
http://dl.dropbox.com/u/28687906/P2P-VPN-PDF.zip

During the Plenary meeting (16:30-19:30 local time) I will be in the Jabber room most of the time, so if you remote participants want to test it, and say hi, go ahead.

Otherwise see y'all at 20:00 in room 101D.

Yoav

On Nov 14, 2011, at 10:09 AM, Yoav Nir wrote:

> Hi all
> 
> This is to announce a side meeting about peer to peer VPN, as described in our recently published draft: http://tools.ietf.org/html/draft-nir-ipsecme-p2p-00
> 
> In the meeting we will discuss the use case of directly connecting two IKE implementations that already have a path of trust between them, for example turning star topologies into meshes. The introduction of strangers (AKA "opportunistic encryption") is explicitly out of scope for this meeting.
> 
> Where:           TICC building, room 101-D
> When:            Wednesday, 16-Nov, at 20:00 (8:00 PM) local time
> Jabber:          xmpp:[email-masked]?join
> Streaming audio: http://ietf82streaming.dnsalias.net/ietf/ietf824.m3u
> 
> Tentative Agenda:
> - A 20-minute presentation about the draft
> - 3-5 really short presentations about existing proprietary (or not) solutions
> - Open discussion on the problem (which will inevitably get into solutions)
> - Next Steps (this is when we ask the "who will edit/contribute/review")
> 
> Note:
> the streaming audio may or may not work. They don't switch off the audio after hours, but you won't get support from the NOC team either.
> If that fails, we'll try to make do with Skype ( http://portal.campaigncc.org/SkypeConferencing ), but that is at best a best-effort solution.

---

From: Nico Williams <[email-masked]>
Date: Wed, 16 Nov 2011 11:47:41 -0600

> Steve has come up with a formulation for the subject for discussion tonight:

Thank you.  That synthesis is short and clear and helped me cut
through the otherwise too-long thread.

Nico
--