Subject: [IPsec] [Editorial Errata Reported] RFC6311 (3615)

From: RFC Errata System <[email-masked]>
Date: Wed, 8 May 2013 06:05:40 -0700 (PDT)

The following errata report has been submitted for RFC6311,
"Protocol Support for High Availability of IKEv2/IPsec".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6311&eid=3615

--------------------------------------
Type: Editorial
Reported by: Yoav Nir <[email-masked]>

Section: 6.4

Original Text
-------------
                        Note that this solution requires that either all Child SAs
   use Extended Sequence Numbers (ESNs) or else that no Child SA uses
   ESNs.

Corrected Text
--------------
                        Note that this solution requires that either all Child SAs
   use Extended Sequence Numbers (ESN) or else that no Child SA uses
   ESN.

Notes
-----
"ESN" is used here as a name of a feature. There is no need to pluralize it. This is different from "SAs" or "SPIs", where there are many of each.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6311 (draft-ietf-ipsecme-ipsecha-protocol-06)
--------------------------------------
Title               : Protocol Support for High Availability of IKEv2/IPsec
Publication Date    : July 2011
Author(s)           : R. Singh, Ed., G. Kalyani, Y. Nir, Y. Sheffer, D. Zhang
Category            : PROPOSED STANDARD
Source              : IP Security Maintenance and Extensions
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 8 May 2013 08:10:49 -0700

This is a small editorial change, and should be accepted. The RFC Editor should add this change to its internal style guide for IPsec-related documents.

--Paul Hoffman

On May 8, 2013, at 6:05 AM, RFC Errata System <[email-masked]> wrote:

> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec
>