Subject: [IPsec] Moving forward with draft-kivinen-ipsecme-signature-auth

From: Johannes Merkle <[email-masked]>
Date: Mon, 14 Oct 2013 10:24:31 +0200

draft-kivinen-ipsecme-signature-auth-01 is about to expire. Given the current discussions on potential backdoors in NIST
curves (don't want to participate in these conspiracy theories though), signature algorithm flexibility may be even more
desirable.

Can we move forward with that draft? I am not sure if there have been considerable comments or objections.

Johannes

---

From: Yoav Nir <[email-masked]>
Date: Mon, 14 Oct 2013 09:05:22 +0000

I agree. We should either adopt it in the WG or ask Sean to publish this as an individual submission.

Yoav

On Oct 14, 2013, at 11:24 AM, Johannes Merkle <[email-masked]> wrote:

> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 14 Oct 2013 14:23:36 -0700

> I agree. We should either adopt it in the WG or ask Sean to publish this as an individual submission.

The latter. We have spoken of this a number of times.

--Paul Hoffman

---

From: Tero Kivinen <[email-masked]>
Date: Fri, 18 Oct 2013 15:10:55 +0300

Johannes Merkle writes:
> draft-kivinen-ipsecme-signature-auth-01 is about to expire. Given
> the current discussions on potential backdoors in NIST 
> curves (don't want to participate in these conspiracy theories
> though), signature algorithm flexibility may be even more 
> desirable.

As it expired today I resubmitted it without changes just to make it
easier for people to find it. If you have read -01 version the -02
version is exactly same...
-- 
[email-masked]