Subject: [IPsec] Call for adoption: draft-kivinen-ipsecme-signature-auth-01

From: Yaron Sheffer <[email-masked]>
Date: Thu, 17 Oct 2013 21:42:18 +0300

This document [1] is a product of a design team that we set up some time 
ago [2]. Unfortunately it has not received enough WG review when it was 
first published, but we believe it is important in extending IKE and 
making it more flexible in the face of new certificate types. We would 
like to formally adopt it into the WG, and then (assuming no objections) 
publish it around the Vancouver meeting. Please let us know if you think 
we should NOT adopt the document into the working group, otherwise we 
will ask the author(s) to republish it as a WG document by next Monday.

Thanks,
     Paul and Yaron

[1] http://tools.ietf.org/id/draft-kivinen-ipsecme-signature-auth-01.txt
[2] http://www.ietf.org/mail-archive/web/ipsec/current/msg07854.html, 
yeah that's more than a year ago

---

From: Yoav Nir <[email-masked]>
Date: Thu, 17 Oct 2013 19:32:54 +0000

The message [2] references a discussion on the list. Reading over that discussion, I see that everyone who participated (with the exception of Scott Fluhrer) ended up on the design team, all 5 of us. Within the design group there was intense discussion until we settled on the encoding in the draft. If those discussions had happened on the list, the perception of working group interest would be different.

So my (totally not biased) opinion is that it should be adopted. And if someone objects to the particular encoding that we chose, that's fine and can be discussed on the list. But if we don't hear another comment ever, that's still fine, because 5 interested people is not abnormally low for a working group draft (they're not all draft-ietf-httpbis-http2), especially a draft about encoding.

Yoav

On Oct 17, 2013, at 9:42 PM, Yaron Sheffer <[email-masked]> wrote:

> This document [1] is a product of a design team that we set up some time ago [2]. Unfortunately it has not received enough WG review when it was first published, but we believe it is important in extending IKE and making it more flexible in the face of new certificate types. We would like to formally adopt it into the WG, and then (assuming no objections) publish it around the Vancouver meeting. Please let us know if you think we should NOT adopt the document into the working group, otherwise we will ask the author(s) to republish it as a WG document by next Monday.
> 
> Thanks,
>    Paul and Yaron
> 
> [2] http://www.ietf.org/mail-archive/web/ipsec/current/msg07854.html, yeah that's more than a year ago
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec