Subject: [IPsec] connect to VPNC

From: Alejandro Bovino <[email-masked]>
Date: Mon, 11 Nov 2013 10:39:52 -0200

Hi, I´m trying to connect to a VPN.

The connection should be made this way: the guest located in one server and
the host in another.
The guest server has VPNC ( vpnc-0.5.3-4.el6.x86_64 ) installed.
With this configuration settings:

IPSec gateway #.#.#.#
IPSec ID ###
IPSec secret ###
Xauth username ###
Xauth password ###
IKE Authmode psk
local port 0

The server crashes when I run the command 'vpnc'. The debug output ends
abruptly with this last two lines:

S7 setup_link (phase 2 + main_loop)
S7.0 run interface setup script

I call the server suuport and they told me there is no log error for VPNC.

> "I would recommend running VPNC and directing the error output to a file;
> when the server crashes, you can restart it and then view that file to see
> if there is an error shown there."

But can not find a way to direct the output to a file.

if anyone could help would be appreciated.

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 11 Nov 2013 05:57:37 -0800

Greetings. This mailing list is for the development of the IPsec suite of protocols, not for tech support for a particular implementation. Your question is better answered by your vendor or maybe one of the many general question-and-answer web sites on the Internet.

--Paul Hoffman