Subject: [IPsec] I-D Action: draft-ietf-ipsecme-ikev2-fragmentation-05.txt

From: [email-masked]
Date: Wed, 06 Nov 2013 09:55:35 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IP Security Maintenance and Extensions Working Group of the IETF.

	Title           : IKEv2 Fragmentation
	Author(s)       : Valery Smyslov
	Filename        : draft-ietf-ipsecme-ikev2-fragmentation-05.txt
	Pages           : 22
	Date            : 2013-11-05

Abstract:
   This document describes the way to avoid IP fragmentation of large
   IKEv2 messages.  This allows IKEv2 messages to traverse network
   devices that don't allow IP fragments to pass through.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ipsecme-ikev2-fragmentation

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-ipsecme-ikev2-fragmentation-05

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-ipsecme-ikev2-fragmentation-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Valery Smyslov" <[email-masked]>
Date: Wed, 6 Nov 2013 10:58:40 -0800

Hi all,

I've just posted new version of IKEv2 Fragmentation draft.
It addresses comments that were received during WG LC.

In particular:
1. More words in introduction regarding the problem.
2. Some text in introduction regarding avoiding IP Fragmentation in IKE in 
general.
3. PMTU Discovery clarified regarding probe timeouts.
4. More words about why PMTUD is done this way and not another,
    its applicability and the situations when it may be useful.
4. More words in Security Consideration section about benefits
    of avoiding IP Fragmentation in IKE.

Regards,
Valery Smyslov.

-----Original Message----- 
From: [email-masked]
Sent: Wednesday, November 6, 2013 9:55 AM
To: [email-masked]
Cc: [email-masked]
Subject: [IPsec] I-D Action: draft-ietf-ipsecme-ikev2-fragmentation-05.txt

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the IP Security Maintenance and Extensions 
Working Group of the IETF.

Abstract:

_______________________________________________
IPsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipsec

---

From: Yaron Sheffer <[email-masked]>
Date: Wed, 06 Nov 2013 21:11:23 +0200

Valery, thanks for updating the draft!

Everyone, if you made any comments during the WG last call, can you 
please ensure that they are addressed in this latest version. Please 
send your ack/nack within a week.

Thanks,
	Yaron

On 2013-11-06 20:58, Valery Smyslov wrote:
> 2. Some text in introduction regarding avoiding IP Fragmentation in IKE
> in general.
> -----Original Message----- From: [email-masked]