Subject: [IPsec] Qos provisioning using ikev2.

From: piyush <[email-masked]>
Date: Mon, 04 Nov 2013 10:53:51 +0530

Hi Members,

I have a query, or rather seeking help from you.
I need to implement QoS for IKEv2, but i am unable to find any document,
which provides me with an AVP inside IKEv2, which can be used for
transmitting QoS information.
Can you please let me know that which AVP can be used?
Your help will be appreciated.
  
-- 
Regards
Piyush Jaiswal
Sr Engg
Torres Networks

---

From: Michael Richardson <[email-masked]>
Date: Mon, 04 Nov 2013 18:33:46 -0500

piyush <[email-masked]> wrote:
    > I have a query, or rather seeking help from you.  I need to implement
    > QoS for IKEv2, but i am unable to find any document, which provides me
    > with an AVP inside IKEv2, which can be used for transmitting QoS
    > information.  Can you please let me know that which AVP can be used?

Does this thread help you:
  http://www.ietf.org/mail-archive/web/ipsec/current/msg08740.html

Do you have the same problem as Paul?

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works