Subject: [IPsec] Comments to the draft-ietf-ipsecme-ikev2-fragmentation-05

From: Tero Kivinen <[email-masked]>
Date: Mon, 3 Mar 2014 18:25:25 +0200

I have read this document, and I think it is getting ready. I have
some nits for it, but they are just typos and similar.

Nits:
----------------------------------------------------------------------

In appendix A:

   The attacker could infrequently emit forged but looking valid fragments
       		      		   	       	   ^^^^^^^^^^^^^
s/looking valid/valid looking/

--

   ... that allows receiver to determine forgeg fragments and
       	    	   	       		 ^^^^^^
   not to fetch them into the reassempling queue.
       	  ^^^^^

s/forgeg/forged/
s/fetch/store/
-- 
[email-masked]

---

From: Yaron Sheffer <[email-masked]>
Date: Mon, 03 Mar 2014 22:49:18 +0200

...And s/reassempling/reassembling (also in the preceding paragraph).

	Yaron

---

From: "Valery Smyslov" <[email-masked]>
Date: Tue, 4 Mar 2014 09:24:39 +0400

Hi Tero,

thanks for catching these typos and gramma errors.

Valery.

----- Original Message ----- 
From: "Tero Kivinen" <[email-masked]>
To: <[email-masked]>
Sent: Monday, March 03, 2014 8:25 PM
Subject: [IPsec] Comments to the draft-ietf-ipsecme-ikev2-fragmentation-05

> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec

---

From: "Valery Smyslov" <[email-masked]>
Date: Tue, 4 Mar 2014 09:25:50 +0400

Thanks Yaron!

Valery.

----- Original Message ----- 
From: "Yaron Sheffer" <[email-masked]>
To: "Tero Kivinen" <[email-masked]>; <[email-masked]>
Sent: Tuesday, March 04, 2014 12:49 AM
Subject: Re: [IPsec] Comments to 
thedraft-ietf-ipsecme-ikev2-fragmentation-05