Subject: [IPsec] Calls for adoption: wrap-up

From: Paul Hoffman <[email-masked]>
Date: Fri, 12 Dec 2014 10:08:40 -0800

Greetings. A few weeks ago, we started summaries for adoption by the WG of two drafts: draft-nagayama-ipsecme-ipsec-with-qkd and draft-mglt-ipsecme-clone-ike-sa. This message concludes that there is not sufficient interest in the WG (that is, enough people who will actively contribute to the draft progression) for either draft to be advance successfully.

Both drafts had some interest from people other than the authors, but it seemed like a fair amount of that was defensive; that is, those people were willing to work on the document, but mostly to prevent bad design, not because they supported the use case. Given that, if the authors of either decide to pursue publication, it would be great if they reached out to all the people on the list who expressed opinions and try to incorporate those before moving forwards. Notes about new versions of these drafts (and other non-WG drafts) are still welcome on the list as long as they do not disrupt the ongoing WG work.

--Paul Hoffman

---

From: Rodney Van Meter <[email-masked]>
Date: Fri, 12 Dec 2014 13:50:31 -0500

> On Dec 12, 2014, at 1:08 PM, Paul Hoffman <[email-masked]> wrote:
> 

For draft-nagayama-ipsecme-ipsec-with-qkd, that list is:
Tero Kivinen
Michael Richardson
Paul Wouters
Tony Putman
Valery Smyslov
Sheila Frankel didn’t respond on list in the last couple of weeks, but I’m guessing she has at least a passing interest.
plus of course the authors (Shota Nagayama & Rod Van Meter)

Anybody else care to speak up?

Shota is still trying to ingest the comments we got both on and off list over the last few weeks; he has already responded to a few comments on the ML.  I hope we’ll have a coherent response to all of them, and a draft-of-a-draft to share with a small group, Real Soon Now (er, sometime in January, probably).

It does seem that there was the most support for generalizing to other out-of-band mechanisms, so I presume we will pursue that and make the QKD interpretation an Annex or Appendix to the document.

So, we’ll take this conversation off list, and come back when we are close to the -02 I-D.

			—Rod