Subject: [IPsec] Pause, then continuation of WG Last Call on "The NULL Authentication Method in IKEv2 Protocol" draft-ietf-ipsecme-ikev2-null-auth

From: Paul Hoffman <[email-masked]>
Date: Fri, 23 Jan 2015 08:36:30 -0800

Greetings again. The two-week WG Last Call on https://tools.ietf.org/html/draft-ietf-ipsecme-ikev2-null-auth ends today but reviewers have clearly unearthed a reasonable number of issues with the document, all of which seem fixable.

WG: please pause for a moment while the authors incorporate the comments so far.

Valery and PaulW: please put out an -03 within a week (sooner, if possible, in order to keep up review momentum).

WG: When the -03 is out, please continue the WG Last Call on the new document, looking for both whether the changes meet your expectations as well as any new issues.

--Paul Hoffman

---

From: Yaron Sheffer <[email-masked]>
Date: Fri, 23 Jan 2015 08:41:18 -0800

To be more precise: when -03 is out, Paul and I will issue a second last 
call, complete with a new target date.

Thanks,
	Yaron

On 01/23/2015 08:36 AM, Paul Hoffman wrote:
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec
>

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 28 Jan 2015 14:22:03 -0800

Greetings again. Please review draft-ietf-ipsecme-ikev2-null-auth-03.txt: it is now our WG Last Call item.

If you commented earlier, please look at <http://www.ietf.org/rfcdiff?url2=draft-ietf-ipsecme-ikev2-null-auth-03> and see if your comments were reflected either by adoption, or by an adequate comment on the issue you brought up.

If you did not comment during the first part of the WG Last Call, but you were intrigued by some of the comments in the last call, *please* read the document and comment, even if just to say "I have reviewed this document and it is fine" or "I have now reviewed the document and here are a few things that still deserve comment".

If it looks like there is general agreement, we'll close out this second/continued WG Last Call in two weeks, on February 11.

--Paul Hoffman