Subject: [IPsec] Call for WG adoption: draft-nir-ipsecme-chacha20-poly1305

From: Paul Hoffman <[email-masked]>
Date: Thu, 26 Feb 2015 14:11:30 -0800

Greetings again. A few people have expressed interest in having https://tools.ietf.org/html/draft-nir-ipsecme-chacha20-poly1305 as a WG item for IPsecME. If you want this as a WG document, and you are willing to review drafts as they move through, please say so on this thread. If you are opposed to this being a WG document, please say so (and say why). Thanks in advance.

--Paul Hoffman

---

From: "Valery Smyslov" <[email-masked]>
Date: Fri, 27 Feb 2015 09:16:54 +0300

Hi,

I support adoption this draft as WG document.

Valery Smyslov.

----- Original Message ----- 
From: "Paul Hoffman" <[email-masked]>
To: "IPsecME WG" <[email-masked]>
Sent: Friday, February 27, 2015 1:11 AM
Subject: [IPsec] Call for WG adoption: draft-nir-ipsecme-chacha20-poly1305

> Greetings again. A few people have expressed interest in having 
> https://tools.ietf.org/html/draft-nir-ipsecme-chacha20-poly1305 as a WG 
> item for IPsecME. If you want this as a WG document, and you are willing 
> to review drafts as they move through, please say so on this thread. If 
> you are opposed to this being a WG document, please say so (and say why). 
> Thanks in advance.
>
> --Paul Hoffman
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec