Subject: [IPsec] NUDGE: Re: Second WG Last call, or continuation of WG Last Call, on "The NULL Authentication Method in IKEv2 Protocol" draft-ietf-ipsecme-ikev2-null-auth

From: Paul Hoffman <[email-masked]>
Date: Mon, 2 Feb 2015 08:10:05 -0800

[[ We really want to hear from everyone who reviewed the draft earlier, and would love to hear from at least a few new reviewers as well. These reviews are really a helpful way to participate in the WG! ]]

> On Jan 28, 2015, at 2:22 PM, Paul Hoffman <[email-masked]> wrote:
> 
> Greetings again. Please review draft-ietf-ipsecme-ikev2-null-auth-03.txt: it is now our WG Last Call item.
> 
> If you commented earlier, please look at <http://www.ietf.org/rfcdiff?url2=draft-ietf-ipsecme-ikev2-null-auth-03> and see if your comments were reflected either by adoption, or by an adequate comment on the issue you brought up.
> 
> If you did not comment during the first part of the WG Last Call, but you were intrigued by some of the comments in the last call, *please* read the document and comment, even if just to say "I have reviewed this document and it is fine" or "I have now reviewed the document and here are a few things that still deserve comment".
> 
> If it looks like there is general agreement, we'll close out this second/continued WG Last Call in two weeks, on February 11.
> 
> --Paul Hoffman

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 9 Feb 2015 19:59:10 -0800

---

From: Benjamin Beurdouche <[email-masked]>
Date: Tue, 10 Feb 2015 10:13:50 +0100

Hi Paul,

Just reading it.. I think there are typos here :

1 - “can still launch an Man-in-the-Middle” — - > “can still launch a Man-in-the-Middle”
2 - “may compromise the client’s anonimity in case of” — - > “may compromise the client’s anonymity in case of”

Other than that I don’t see any major issues, I think the draft is pretty clear.
By the way moving the Drafts to Github like the TLS and HTTP2 WGs do would be quite nice for pull requests =)

Cheers,
Benjamin

> On 10 Feb 2015, at 04:59, Paul Hoffman <[email-masked]> wrote:
> 
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec