Subject: Re: [IPsec] WG Last Call for draft-ietf-ipsecme-chacha20-poly1305: starts now, ends May 11

From: "Doyle, Stephen" <[email-masked]>
Date: Mon, 27 Apr 2015 10:05:52 +0000

In the ESP Example in Appendix A, the 'Next Header' field is missing from the ESP Trailer portion of the plaintext.

Regards,
Steve
--------------------------------------------------------------
Intel Shannon Limited
Registered in Ireland
Registered Office: Collinstown Industrial Park, Leixlip, County Kildare
Registered Number: 308263
Business address: Dromore House, East Park, Shannon, Co. Clare

This e-mail and any attachments may contain confidential material for the sole use of the intended recipient(s). Any review or distribution by others is strictly prohibited. If you are not the intended recipient, please contact the sender and delete all copies.

---

From: Yoav Nir <[email-masked]>
Date: Tue, 28 Apr 2015 00:11:52 +0300

Thanks.  I’ve fixed this in my working draft of -06, which should be published soon.

Yoav

> On Apr 27, 2015, at 1:05 PM, Doyle, Stephen <[email-masked]> wrote:
> 
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec