Subject: [IPsec] Leadership change

From: Yaron Sheffer <[email-masked]>
Date: Mon, 7 Sep 2015 01:13:51 +0300

Dear members of the IPsecME working group,

After co-chairing the IPsecME working group for 7 years ever since its inception, I have decided that both I and the working group could benefit from a change. I have asked the security ADs to relieve me of this position, and I am glad they came up with a worthy co-chair to continue leading the group, alongside Paul.

David Waltermire is with the National Institute of Standards and Technology where he works on standardizing approaches to automate security processes. He has been active at the IETF as a contributor in a number of working groups including SACM and MILE, and as Security Directorate member and reviewer. He has a background in systems, network, and software engineering. David is looking forward to working with the IPsecME working group in this new role.

I am proud of what we have achieved in the working group and grateful to the small core of old timers and some not-so-old timers who have worked and are still working to maintain IPsec as a secure and relevant part of the Internet's infrastructure. I wish best of luck to Paul, Dave and the rest of the team.

I intend to continue being active within the Security Directorate, so I'll be seeing you, guys and gals.

Thanks,
Yaron

---

From: "Paul Hoffman" <[email-masked]>
Date: Sun, 06 Sep 2015 18:08:38 -0700

On 6 Sep 2015, at 15:13, Yaron Sheffer wrote:

>  After co-chairing the IPsecME working group for 7 years ever since 
> its inception, I have decided that both I and the working group could 
> benefit from a change. I have asked the security ADs to relieve me of 
> this position, and I am glad they came up with a worthy co-chair to 
> continue leading the group, alongside Paul.
>
>  David Waltermire is with the National Institute of Standards and 
> Technology where he works on standardizing approaches to automate 
> security processes. He has been active at the IETF as a contributor in 
> a number of working groups including SACM and MILE, and as Security 
> Directorate member and reviewer. He has a background in systems, 
> network, and software engineering. David is looking forward to working 
> with the IPsecME working group in this new role.
>
>  I am proud of what we have achieved in the working group and grateful 
> to the small core of old timers and some not-so-old timers who have 
> worked and are still working to maintain IPsec as a secure and 
> relevant part of the Internet's infrastructure. I wish best of luck to 
> Paul, Dave and the rest of the team.
>

Thank you Yaron, and thank you David. The change in half the 
"leadership" of the WG should not affect our work too much, particularly 
at our lower level of work these days.

--Paul Hoffman

---

From: Kathleen Moriarty <[email-masked]>
Date: Sun, 6 Sep 2015 22:12:07 -0400

Thank you, Yaron!  7 years as a chair is impressive and very much appreciated!

Thank you, Dave for helping out with IPsecME! 

Best regards,
Kathleen 

Sent from my iPhone

> On Sep 6, 2015, at 9:08 PM, Paul Hoffman <[email-masked]> wrote:
> 
> Thank you Yaron, and thank you David. The change in half the "leadership" of the WG should not affect our work too much, particularly at our lower level of work these days.
> 
> --Paul Hoffman
> 
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec