Subject: [IPsec] DDoS puzzles

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 29 Sep 2016 10:35:49 -0400

Hello,

This draft has been approved for publication and I will push it
forward once an update includes corrections from any discusses and
comments that are outstanding.

-- 

Best regards,
Kathleen

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Thu, 29 Sep 2016 14:54:34 +0000

Thank you Kathleen. And thanks to the authors and reviewers that have worked so hard on this draft.

Regards,
Dave

> -----Original Message-----
> From: IPsec [mailto:[email-masked]] On Behalf Of Kathleen Moriarty
> Sent: Thursday, September 29, 2016 10:36 AM
> To: [email-masked]
> Subject: [IPsec] DDoS puzzles
> 
> Hello,
> 
> This draft has been approved for publication and I will push it forward once
> an update includes corrections from any discusses and comments that are
> outstanding.
> 
> --
> 
> Best regards,
> Kathleen
> 
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec