Subject: [IPsec] I-D Action: draft-ietf-ipsecme-ddos-protection-09.txt

From: [email-masked]
Date: Mon, 12 Sep 2016 02:00:18 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Security Maintenance and Extensions of the IETF.

        Title           : Protecting Internet Key Exchange Protocol version 2 (IKEv2) Implementations from Distributed Denial of Service Attacks
        Authors         : Yoav Nir
                          Valery Smyslov
	Filename        : draft-ietf-ipsecme-ddos-protection-09.txt
	Pages           : 29
	Date            : 2016-09-12

Abstract:
   This document recommends implementation and configuration best
   practices for Internet Key Exchange Protocol version 2 (IKEv2)
   Responders, to allow them to resist Denial of Service and Distributed
   Denial of Service attacks.  Additionally, the document introduces a
   new mechanism called "Client Puzzles" that help accomplish this task.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ipsecme-ddos-protection/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-ipsecme-ddos-protection-09

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ipsecme-ddos-protection-09

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 12 Sep 2016 14:25:44 +0300

Hi,

a new version of the draft is published.
It includes text changes suggested by Kathleen.

Regards,
Valery & Yoav.

> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 14 Sep 2016 13:03:44 -0400

Thank you!  I will trigger the last call now and have this on the
telechat in 2 weeks.

Regards,
Kathleen

On Mon, Sep 12, 2016 at 7:25 AM, Valery Smyslov <[email-masked]> wrote:
>>        Title           : Protecting Internet Key Exchange Protocol version
>> 2 (IKEv2) Implementations from Distributed Denial of Service Attacks
>>        Authors         : Yoav Nir
>>                          Valery Smyslov

-- 

Best regards,
Kathleen

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Wed, 14 Sep 2016 21:01:29 +0000

Kathleen and Valery,

Thank you to both of you for your help on this.

Regards,
Dave

> -----Original Message-----
> From: IPsec [mailto:[email-masked]] On Behalf Of Kathleen Moriarty
> Sent: Wednesday, September 14, 2016 1:04 PM
> To: Valery Smyslov <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [IPsec] I-D Action: draft-ietf-ipsecme-ddos-protection-09.txt
> 
> Thank you!  I will trigger the last call now and have this on the telechat in 2
> weeks.
> 
> Regards,
> Kathleen
> 
> >> Please note that it may take a couple of minutes from the time of
> >> submission until the htmlized version and diff are available at
> >> tools.ietf.org.
> >>