Subject: [IPsec] [IANA #932374] Protocol Action: 'Curve25519 and Curve448 for IKEv2 Key Agreement' to Proposed Standard (draft-ietf-ipsecme-safecurves-05.txt)

From: "Amanda Baber via RT" <[email-masked]>
Date: Thu, 20 Oct 2016 21:43:11 +0000

Dear Authors:

ATTENTION: A RESPONSE TO THIS MESSAGE IS NEEDED 

We've completed the registry actions for the following RFC-to-be:

draft-ietf-ipsecme-safecurves-05

We've added the following entries to the Transform Type 4 - Diffie-Hellman Group Transform ID registry:

Number  	Name 	Recipient Tests 	Reference 
31  Curve25519  [RFC-ietf-ipsecme-safecurves-05], Sec. 3.2  [RFC-ietf-ipsecme-safecurves-05]
32  Curve448  [RFC-ietf-ipsecme-safecurves-05], Sec. 3.2  [RFC-ietf-ipsecme-safecurves-05]

Please see
http://www.iana.org/assignments/ikev2-parameters

Please let us know whether the above registry actions have been completed correctly. As soon as we receive your confirmation, we'll notify the RFC Editor that this document's actions are complete. If the document has a team of authors, one reply on behalf of everyone will suffice.

We'll update any references to this document in the registries when the RFC Editor notifies us that they've assigned an RFC number.

Best regards,

Amanda Baber
Lead IANA Services Specialist
PTI

---

From: Yoav Nir <[email-masked]>
Date: Thu, 20 Oct 2016 22:49:55 +0100

Hi, Amanda

This seems correct.

Thanks.

Yoav

> On 20 Oct 2016, at 22:43, Amanda Baber via RT <[email-masked]> wrote:
> 
> Dear Authors:
>