Subject: [IPsec] vendor support of RFC7427

From: "Hu, Jun (Nokia - US)" <[email-masked]>
Date: Fri, 7 Oct 2016 17:33:33 +0000

Hi,
I plan to support RFC7427 on my product, however as part of inter-op planning, I'd like to know current industry support status for it;
The only implementation I know so far is Strongswan which supported it since ver5.3;
It will be highly appreciated if you could share your product status or roadmap on this RFC

------
Hu Jun
IP Routing, IP/Optical Networks, Nokia
New Email: [email-masked]

---

From: Paul Wouters <[email-masked]>
Date: Fri, 7 Oct 2016 13:58:39 -0400

For libreswan, support is planned Q1 2017

Sent from my iPhone

> On Oct 7, 2016, at 13:33, Hu, Jun (Nokia - US) <[email-masked]> wrote:
> 
> Hi,
> I plan to support RFC7427 on my product, however as part of inter-op planning, I’d like to know current industry support status for it;
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec

---

From: "Hu, Jun (Nokia - US)" <[email-masked]>
Date: Fri, 7 Oct 2016 18:17:54 +0000

Thanks.

From: Paul Wouters [mailto:[email-masked]]
Sent: Friday, October 07, 2016 10:59 AM
To: Hu, Jun (Nokia - US)
Cc: IPsecME WG
Subject: Re: [IPsec] vendor support of RFC7427

Sent from my iPhone

On Oct 7, 2016, at 13:33, Hu, Jun (Nokia - US) <[email-masked]<mailto:[email-masked]>> wrote:
Hi,
I plan to support RFC7427 on my product, however as part of inter-op planning, I’d like to know current industry support status for it;
The only implementation I know so far is Strongswan which supported it since ver5.3;
It will be highly appreciated if you could share your product status or roadmap on this RFC

------
Hu Jun
IP Routing, IP/Optical Networks, Nokia
New Email: [email-masked]<mailto:[email-masked]>

_______________________________________________
IPsec mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ipsec

---

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 10 Oct 2016 09:47:38 +0300

Hi,

we (ELVIS-PLUS) support RFC7427 for over a year and we are interoperable with Strongswan.

However, see my message about some interoperability problems:
https://www.ietf.org/mail-archive/web/ipsec/current/msg10840.html

This issue is scheduled for discussion on ipsecme meeting in Seoul.

Regards,
Valery Smyslov.
  ----- Original Message ----- 
  From: Hu, Jun (Nokia - US) 
  To: IPsecME WG 
  Sent: Friday, October 07, 2016 8:33 PM
  Subject: [IPsec] vendor support of RFC7427

  Hi,

  ------

  Hu Jun

------------------------------------------------------------------------------

---

From: "Hu, Jun (Nokia - US)" <[email-masked]>
Date: Mon, 10 Oct 2016 17:09:41 +0000

Thanks, already noticed that thread, will have some comments on that thread

From: Valery Smyslov [mailto:[email-masked]]
Sent: Sunday, October 09, 2016 11:48 PM
To: Hu, Jun (Nokia - US); IPsecME WG
Subject: Re: [IPsec] vendor support of RFC7427

Hi,

Regards,
Valery Smyslov.
----- Original Message -----
From: Hu, Jun (Nokia - US)<mailto:[email-masked]>
To: IPsecME WG<mailto:[email-masked]>
Sent: Friday, October 07, 2016 8:33 PM
Subject: [IPsec] vendor support of RFC7427

Hi,

------
Hu Jun

________________________________
_______________________________________________
IPsec mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ipsec