Subject: Re: [IPsec] Shepherd Review of draft-ietf-ipsecme-split-dns-06

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Thu, 1 Mar 2018 18:15:35 +0000

Tommy and Paul,

I have the shepherd write-up ready.

Please confirm as authors that "any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed."

I will send it forward once I hear from each of you.

Thanks,
Dave

> -----Original Message-----
> From: Paul Wouters [mailto:[email-masked]]
> Sent: Wednesday, February 28, 2018 1:38 PM
> To: Tommy Pauly <[email-masked]>
> Cc: Waltermire, David A. (Fed) <[email-masked]>; IPsecME WG
> <[email-masked]>; [email-masked]
> Subject: Re: [IPsec] Shepherd Review of draft-ietf-ipsecme-split-dns-06
> 
> On Wed, 28 Feb 2018, Tommy Pauly wrote:
> 
> > I’ve updated the draft with your comments as version -
> 07: https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww
> .ietf.org%2Fid%2Fdraft-ietf-ipsecme-split-dns-
> 07.txt&data=02%7C01%7Cdavid.waltermire%40nist.gov%7C7f9c42b6862143c
> e554d08d57eda625f%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7
> C636554398785720298&sdata=IgghLE%2BFeO5%2B1Sti0QqzJKEogVgQ%2Ftle
> icvZExvDZ6Q%3D&reserved=0
> 
> Thanks for doing this. I would make one change (but it can be done after IETF-
> LC)
> 
>  	[...] the content SHOULD be considered untrusted and handled
> accordingly.
> 
> You changed should to SHOULD, but in this case it really is a MUST.
> 
> Paul

---

From: Paul Wouters <[email-masked]>
Date: Thu, 1 Mar 2018 13:22:32 -0500

I have no IPR whatsoever on this document and don’t know of anyone who does

Sent from my iPhone

> On Mar 1, 2018, at 13:15, Waltermire, David A. (Fed) <[email-masked]> wrote:
> 
> Tommy and Paul,
> 
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec

---

From: Tommy Pauly <[email-masked]>
Date: Thu, 01 Mar 2018 11:04:21 -0800

I as well have no IPR on this document and am not aware of any that exists.

Thanks,
Tommy

> On Mar 1, 2018, at 10:22 AM, Paul Wouters <[email-masked]> wrote:
>