Subject: [IPsec] The IPSECME WG has placed draft-moran-suit-architecture in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Sun, 18 Mar 2018 05:17:52 -0700

The IPSECME WG has placed draft-moran-suit-architecture in state
Call For Adoption By WG Issued (entered by David Waltermire)

The document is available at
https://datatracker.ietf.org/doc/draft-moran-suit-architecture/

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Sun, 18 Mar 2018 12:25:43 +0000

Please disregard this email. I assigned this draft to the wrong working group.

Deepest apologies for the spam.

Regards,

Dave

________________________________
From: IETF Secretariat <[email-masked]>
Sent: Sunday, March 18, 2018 8:17:52 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: The IPSECME WG has placed draft-moran-suit-architecture in state "Call For Adoption By WG Issued"

The document is available at
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-moran-suit-architecture%2F&data=02%7C01%7Cdavid.waltermire%40nist.gov%7C26911bde1e684d56acd808d58cca4610%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636569722744587165&sdata=bcAXchvDcj7rSTp6xHbI2R6dgHI8QPM3UC%2F4FmSxGYo%3D&reserved=0