Subject: [IPsec] I-D Action: draft-ietf-ipsecme-ipv6-ipv4-codes-02.txt

From: [email-masked]
Date: Thu, 08 Nov 2018 05:07:35 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Security Maintenance and Extensions WG of the IETF.

        Title           : IKEv2 Notification Status Types for IPv4/IPv6 Coexistence
        Author          : Mohamed Boucadair
	Filename        : draft-ietf-ipsecme-ipv6-ipv4-codes-02.txt
	Pages           : 6
	Date            : 2018-11-08

Abstract:
   This document specifies new IKEv2 notification status types to better
   manage IPv4 and IPv6 co-existence.

   This document updates RFC7296.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ipsecme-ipv6-ipv4-codes/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ipsecme-ipv6-ipv4-codes-02
https://datatracker.ietf.org/doc/html/draft-ietf-ipsecme-ipv6-ipv4-codes-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ipsecme-ipv6-ipv4-codes-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Thu, 8 Nov 2018 13:16:53 +0000

Dear WG, 

First of all, I'd like to thank all those of you who commented during the ipsecme meeting on this draft. This is exactly the feedback I was looking for. 

The message I got from the WG after watching the recording is to reduce the number of requested codes which I did in -02. This is almost close to what is suggested by Valery and Tero. I hope that this issue is now closed. 

Thank you.

Cheers,
Med

> -----Message d'origine-----
> De : I-D-Announce [mailto:[email-masked]] De la part de
> [email-masked]
> Envoyé : jeudi 8 novembre 2018 14:08
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D Action: draft-ietf-ipsecme-ipv6-ipv4-codes-02.txt
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt