Subject: Re: [IPsec] WGLC on draft-ietf-ipsecme-qr-ikev2-04

From: Paul Wouters <[email-masked]>
Date: Sat, 1 Dec 2018 11:10:38 -0500 (EST)

On Fri, 30 Nov 2018, Waltermire, David A. (Fed) wrote:

> This message starts a working group last call (WGLC) on draft-ietf-ipsecme-qr-ikev2-04, which will conclude on December 14, 2018 at UTC 23:59. Please review and provide feedback on the -04 version (https://datatracker.ietf.org/doc/draft-ietf-ipsecme-qr-ikev2/). Please indicate if you believe this draft is ready for publication or if you have comments that must be addressed before the draft progresses to the IESG.

I believe the document is ready. We (libreswan) have implemented it and
performed successful interop with 3 other vendors (Cisco, Apple, Elvis+)

It is important because this eliminates one of the very few reasons left
why people would need to run IKEv1 instead of IKEv2.

Paul

---

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 3 Dec 2018 11:31:33 +0300

> > This message starts a working group last call (WGLC) on draft-ietf-ipsecme-qr-ikev2-04, which will conclude
> on December 14, 2018 at UTC 23:59. Please review and provide feedback on the -04 version
> (https://datatracker.ietf.org/doc/draft-ietf-ipsecme-qr-ikev2/). Please indicate if you believe this draft is ready
> for publication or if you have comments that must be addressed before the draft progresses to the IESG.
> 

I agree with Paul that the document is ready. I would only add that the protocol is quite stable - 
no changes were made to it within last year (since December 2017), only some clarifications.

Regards,
Valery.