Subject: [IPsec] IPsecME IETF 104 agenda

From: Tero Kivinen <[email-masked]>
Date: Fri, 15 Mar 2019 17:50:26 +0200

We seem to have full agenda for IETF 104 in Prague.

I want all who are going to present in the meeting to provide slides
before Friday next week (2019-03-22 23:59 UTC). If we do not have have
slides then, then we might have more time on agenda, as we can remove
some presentations :-)

----------------------------------------------------------------------
IETF 104 IPsecME WG meeting in Prague
Thursday, March 28, 2019
10:50-12:20 Karlin 1/2

- Agenda bashing, Logistics -- Chairs (5 min)
- Draft status -- Chairs (15 min)
  - draft-ietf-ipsecme-split-dns
  - draft-ietf-ipsecme-qr-ikev2
  - draft-ietf-ipsecme-implicit-iv
  - draft-ietf-ipsecme-ipv6-ipv4-codes
- Work items
  - Intermediate Exchange in the IKEv2 Protocol - Valery Smyslov (10 min)
    - draft-smyslov-ipsecme-ikev2-aux-02
  - ESP Header Compression and Diet-ESP - Tobias Guggemos (10 min)
    - draft-mglt-ipsecme-diet-esp-07
  - An implementor's view on Hybrid PQKE in IKEv2 - Tobias Heider (15 min)
  - Labeled IPsec - Paul Wouters (10 min)
    - draft-ietf-ipsecme-labeled-ipsec
  - IKEv1 Graveyard - Paul Wouters (5 min)
    - draft-pwouters-ikev1-ipsec-graveyard
- Other presentations
  - IP Traffic Flow Security - Christian Hopps (15 min)
    - draft-hopps-ipsecme-iptfs-00
  - PQC for IKEv2 in strongSwan - Leonie Bruckert (5 min)
-- 
[email-masked]

---

From: Tero Kivinen <[email-masked]>
Date: Fri, 15 Mar 2019 18:52:02 +0200

> We seem to have full agenda for IETF 104 in Prague.

And I had forgotten one presentation from the list (hybrid-qske), so
now our agenda has too many items. We will be talking to presenters so
which ones will be shortened or skipped.

> slides then, then we might have more time on agenda, as we can remove

Sending in your slides early will of course help your odds at staying
in the agenda :-)

> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec

-- 
[email-masked]