Subject: Re: [IPsec] New Version Notification for draft-pwouters-ikev1-ipsec-graveyard-00.txt

From: Sean Turner <[email-masked]>
Date: Thu, 4 Apr 2019 15:53:33 -0400

Minor point, but Paul I really like "graveyard” better than “diediedie”.

spt

> On Mar 11, 2019, at 14:39, Paul Wouters <[email-masked]> wrote:
> 
> 
> As we discussed on the list and in Bangkok, we were going to submit a
> document to deprecrate IKEv1 and various old skool algorithms using
> a [DEPRECATED] column in the IANA registry.
> 
> I wrote a first draft to do this...
> 
> Paul
> 
> ---------- Forwarded message ---------
> From: <[email-masked]>
> Date: Mon, Mar 11, 2019 at 2:35 PM
> Subject: New Version Notification for draft-pwouters-ikev1-ipsec-graveyard-00.txt
> To: Paul Wouters <[email-masked]>
> 
> 
> 
> A new version of I-D, draft-pwouters-ikev1-ipsec-graveyard-00.txt
> has been successfully submitted by Paul Wouters and posted to the
> IETF repository.
> 
> Name:           draft-pwouters-ikev1-ipsec-graveyard
> Revision:       00
> Title:          Deprecation of IKEv1 and obsoleted algorithms
> Document date:  2019-03-11
> Group:          Individual Submission
> Pages:          6
> URL:            https://www.ietf.org/internet-drafts/draft-pwouters-ikev1-ipsec-graveyard-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-pwouters-ikev1-ipsec-graveyard/
> Htmlized:       https://tools.ietf.org/html/draft-pwouters-ikev1-ipsec-graveyard-00
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-pwouters-ikev1-ipsec-graveyard
> 
> 
> Abstract:
>    This document deprecates Internet Key Exchange version 1 (IKEv1) and
>    additionally deprecates a number of algorithms that are obsolete.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 
> 
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec

---

From: Sean Turner <[email-masked]>
Date: Thu, 4 Apr 2019 20:22:22 -0400

spt

Paul

---------- Forwarded message ---------
From: <[email-masked]>
Date: Mon, Mar 11, 2019 at 2:35 PM
Subject: New Version Notification for draft-pwouters-ikev1-ipsec-graveyard-00.txt
To: Paul Wouters <[email-masked]>

Abstract:

The IETF Secretariat