Subject: [IPsec] Possible new charter text to cover iptfs.

From: Christian Hopps <[email-masked]>
Date: Wed, 7 Aug 2019 06:38:23 -0400

Hi ipsecme and chairs,

As discussed @IETF105 we need to update the charter in order to adopt the IPTFS draft, how does this look for addition to the charter?

"
The demand for Traffic Flow Confidentiality has been increasing in the user
community; however, the current method defined in RFC4303 (i.e., add null
padding to each ESP payload) is very inefficient in it's use of network
resources. The working group will develop an alternative TFC solution that
provides for efficient use of network resources.
"

Thanks,
Chris.

---

From: Michael Richardson <[email-masked]>
Date: Wed, 07 Aug 2019 12:50:41 -0400

> As discussed @IETF105 we need to update the charter in order to adopt
    > the IPTFS draft, how does this look for addition to the charter?

Works for me.

    > " The demand for Traffic Flow Confidentiality has been increasing in
    > the user community; however, the current method defined in RFC4303
    > (i.e., add null padding to each ESP payload) is very inefficient in
    > it's use of network resources. The working group will develop an
    > alternative TFC solution that provides for efficient use of network
    > resources.  "

    > Thanks, Chris.  _______________________________________________ IPsec
    > mailing list [email-masked] https://www.ietf.org/mailman/listinfo/ipsec

---

From: Paul Wouters <[email-masked]>
Date: Wed, 7 Aug 2019 19:04:15 -0400

Seems broad enough - works for me

Sent from mobile device

> On Aug 7, 2019, at 06:38, Christian Hopps <[email-masked]> wrote:
> 
> Hi ipsecme and chairs,
> 
> _______________________________________________
> IPsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipsec