Subject: Re: [IPsec] Possible new charter text to cover iptfs.

From: Christian Hopps <[email-masked]>
Date: Sun, 13 Oct 2019 03:10:36 -0400

Hi ipsecme and charis,

It seems like we've had a good amount of soak time on this. :)

What are the next steps?

Thanks,
Chris.

> On Aug 7, 2019, at 7:04 PM, Paul Wouters <[email-masked]> wrote:
> 
> Seems broad enough - works for me
> 
> Sent from mobile device
> 
>> On Aug 7, 2019, at 06:38, Christian Hopps <[email-masked]> wrote:
>> 
>> Hi ipsecme and chairs,
>> 
>> As discussed @IETF105 we need to update the charter in order to adopt the IPTFS draft, how does this look for addition to the charter?
>> 
>> "
>> The demand for Traffic Flow Confidentiality has been increasing in the user
>> community; however, the current method defined in RFC4303 (i.e., add null
>> padding to each ESP payload) is very inefficient in it's use of network
>> resources. The working group will develop an alternative TFC solution that
>> provides for efficient use of network resources.
>> "
>> 
>> Thanks,
>> Chris.
>> _______________________________________________
>> IPsec mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ipsec
>

---

From: Benjamin Kaduk <[email-masked]>
Date: Fri, 18 Oct 2019 18:00:19 -0700

I think we've got a couple potential recharter topics in flight, so I'd
like to have the chairs assemble a consolidated version with all the
updates in it, so that I can start the formal rechartering process.

-Ben

---

From: Christian Hopps <[email-masked]>
Date: Mon, 21 Oct 2019 17:45:27 -0400

Hi Ben,

To perhaps speed this up a little bit, could we maybe run the process in parallel then? We had very positive feedback at the last meeting for adopting draft-hopps-ipsecme-iptfs-01 draft as a WG item, but since new work in ipsecme needs specific charter changes as well, and that seems to take a while, this adoption call has been delayed almost a full meeting cycle at this point.

IOW, could we do an adoption call contingent on the charter change, and then when the charter change happens we can at the same time adopt the draft as a WG item, thus avoiding more process delay?

Thanks,
Chris.

> On Oct 18, 2019, at 9:00 PM, Benjamin Kaduk <[email-masked]> wrote:
>

---

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 23 Oct 2019 11:21:11 -0700

Hi Chris,

> IOW, could we do an adoption call contingent on the charter change, and then when the charter change happens we can at the same time adopt the draft as a WG item, thus avoiding more process delay?

Yes, it should be possible to run a contigent adoption call in parallel
with rechartering discussions.

-Ben